<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Texas Longhorns football schedule 2020 -- Who does UT play next? | kens5.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" />
        <link rel="alternate" href="https://www.kens5.com/mobile/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" />
                    <link rel="amphtml" href="https://www.kens5.com/amp/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" />
        <meta itemprop="datePublished" content="9/30/2020 2:13:51 PM" />
        <meta itemprop="dateModified" content="9/30/2020 2:46:04 PM" />
        <meta itemprop="url" content="https://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
        <meta property="og:title" content="Who do the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule.">
        <meta property="og:description" content="Check out the UT Longhorns football team&#x27;s upcoming schedule in this story.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/30/2020 2:13:51 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Who do the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule.">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Check out the UT Longhorns football team&#x27;s upcoming schedule in this story.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Here is a look at the Texas Longhorns 2020 football schedule." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/30/2020 2:13:51 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="sports" data-subsection="ncaa" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="San Antonio, TX" data-subcategory="ncaa" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" data-canonical-url="https://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" data-asset-id="aa3621b1-6bff-4f6a-809d-ba340748b277" data-article-keywords="ncaa,sports,news,home" data-content-title="What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule." data-content-categories="ncaa,sports,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Paul Livengood" data-call-letters="KENS" data-article-byline="Paul Livengood" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule." data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="aa3621b1-6bff-4f6a-809d-ba340748b277" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/sports/ncaa"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/bcso-deputy-accused-of-lying-on-the-job/273-e652cfcf-559a-4cff-8273-a15df905e059" aria-label="Read BCSO: Deputy arrested in connection with inmate&#x27;s suicide attempt">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/bcso-deputy-accused-of-lying-on-the-job/273-e652cfcf-559a-4cff-8273-a15df905e059">BCSO: Deputy arrested in connection with inmate&#x27;s suicide attempt</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/morningrush/morning-rush-driver-hits-man-crossing-street-changes-to-raul-jimenez-thanksgiving-and-whataburger-launches-new-spicy-chicken-sandwich/273-826d9e9a-9405-4dfa-8e45-edb110c22d0e" aria-label="Read Morning Rush: Driver hits man crossing street, changes to Raul Jimenez Thanksgiving and Whataburger launches new spicy chicken sandwich">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/morningrush/morning-rush-driver-hits-man-crossing-street-changes-to-raul-jimenez-thanksgiving-and-whataburger-launches-new-spicy-chicken-sandwich/273-826d9e9a-9405-4dfa-8e45-edb110c22d0e">Morning Rush: Driver hits man crossing street, changes to Raul Jimenez Thanksgiving and Whataburger launches new spicy chicken sandwich</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/elementary-school-building-leveled-in-wildfire/607-0b48fdc7-52f7-44a5-96b6-4a4759ba10f3" aria-label="Read Elementary school building leveled in wildfire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/99673f74-9106-4a61-8b1b-fdb38ecc0ad1/99673f74-9106-4a61-8b1b-fdb38ecc0ad1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/elementary-school-building-leveled-in-wildfire/607-0b48fdc7-52f7-44a5-96b6-4a4759ba10f3">Elementary school building leveled in wildfire</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503" aria-label="Read KENS 5 Weather: Dry conditions causing a big swing in temperatures; air quality alert day in effect">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39/2699e5a1-e0da-4ff3-87a8-bb03a5cb5b39_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503">KENS 5 Weather: Dry conditions causing a big swing in temperatures; air quality alert day in effect</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cowboys/dallas-cowboys-face-off-against-the-seattle-seahawks/287-7d4ca66e-4c6e-4bfe-96a0-c060da413c30" aria-label="Read Penalties, mistakes mar Dallas in 38-31 loss to Seattle">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_360x203.jpg" data-srcset="https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_16x9.jpg 16w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_140x79.jpg 140w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_360x203.jpg 360w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_540x304.jpg 540w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_750x422.jpg 750w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_1140x641.jpg 1140w, https://media.kens5.com/assets/WFAA/images/f1107b77-04c7-42d3-983d-ce2b061a7f42/f1107b77-04c7-42d3-983d-ce2b061a7f42_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/dallas-cowboys-face-off-against-the-seattle-seahawks/287-7d4ca66e-4c6e-4bfe-96a0-c060da413c30">Penalties, mistakes mar Dallas in 38-31 loss to Seattle</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" aria-label="Read What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_360x203.jpg" data-srcset="https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_140x79.jpg 140w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_16x9.jpg 16w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_360x203.jpg 360w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_540x304.jpg 540w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_750x422.jpg 750w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_1920x1080.jpg 1920w, https://media.kens5.com/assets/KVUE/images/03f20f6f-2af3-4e1d-8837-d26357cb2bf2/03f20f6f-2af3-4e1d-8837-d26357cb2bf2_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule.</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/bcso-deputy-accused-of-lying-on-the-job/273-e652cfcf-559a-4cff-8273-a15df905e059" aria-label="Read BCSO: Deputy arrested in connection with inmate&#x27;s suicide attempt">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/88a5f99b-029a-4b87-b6e6-640d010d3d7f/88a5f99b-029a-4b87-b6e6-640d010d3d7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/bcso-deputy-accused-of-lying-on-the-job/273-e652cfcf-559a-4cff-8273-a15df905e059">BCSO: Deputy arrested in connection with inmate&#x27;s suicide attempt</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/morningrush/morning-rush-driver-hits-man-crossing-street-changes-to-raul-jimenez-thanksgiving-and-whataburger-launches-new-spicy-chicken-sandwich/273-826d9e9a-9405-4dfa-8e45-edb110c22d0e" aria-label="Read Morning Rush: Driver hits man crossing street, changes to Raul Jimenez Thanksgiving and Whataburger launches new spicy chicken sandwich">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/db0888ee-e1e1-462a-8a25-108decf93aa3/db0888ee-e1e1-462a-8a25-108decf93aa3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/morningrush/morning-rush-driver-hits-man-crossing-street-changes-to-raul-jimenez-thanksgiving-and-whataburger-launches-new-spicy-chicken-sandwich/273-826d9e9a-9405-4dfa-8e45-edb110c22d0e">Morning Rush: Driver hits man crossing street, changes to Raul Jimenez Thanksgiving and Whataburger launches new spicy chicken sandwich</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/sports/ncaa"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">66&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/voterguide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="aa3621b1-6bff-4f6a-809d-ba340748b277"
         data-title="What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule."
         data-seo-title="Texas Longhorns football schedule 2020 -- Who does UT play next?"
         data-abstract="Check out the UT Longhorns football team&#x27;s upcoming schedule in this story."
         data-section="sports"
         data-subsection="ncaa"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277"
         data-gpt-network-code="32805352"
         data-categories="ncaa, sports, news, home"
         data-author="Paul Livengood"
         data-keywords="[&#xD;&#xA;  &quot;ncaa&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Paul Livengood">
    <a class="article__category" href="/section/ncaa">Ncaa</a>
    <h1 class="article__headline">What team does the Texas Longhorns play next? Here is the football team&#x27;s 2020 schedule.</h1>
    <div class="article__summary">Check out the UT Longhorns football team's upcoming schedule in this story.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KVUE/videos/c18150e4-1fd7-44f5-963e-742e0a8a852e/c18150e4-1fd7-44f5-963e-742e0a8a852e.m3u8"
         data-float="true"
         data-thumbnail="https://media.kens5.com/assets/KVUE/images/13a5cc66-375b-4ac2-a77a-fb732e7783db/13a5cc66-375b-4ac2-a77a-fb732e7783db_1920x1080.jpg"
         data-title="Texas Longhorns lead nation averaging 61 points per game"
         data-description="The Texas Longhorns are leading the nation with an average 61 points per game. Can their offense get even better?"
         data-site="269"
         data-id="c18150e4-1fd7-44f5-963e-742e0a8a852e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kens5.com/video/sports/ncaa/longhorns/texas-longhorns-football-leading-nation-average-points-per-game/269-c18150e4-1fd7-44f5-963e-742e0a8a852e"
         data-origin="clipping"
         data-section="sports"
         data-subsection="ncaa"
         data-topic="longhorns"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="l3itruwI"
         data-related-media-id="hqn8IxGZ"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/KVUE/images/13a5cc66-375b-4ac2-a77a-fb732e7783db/13a5cc66-375b-4ac2-a77a-fb732e7783db_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Texas Longhorns lead nation averaging 61 points per game",
                    "description": "The Texas Longhorns are leading the nation with an average 61 points per game. Can their offense get even better?",
                    "thumbnailUrl": "https://media.kens5.com/assets/KVUE/images/13a5cc66-375b-4ac2-a77a-fb732e7783db/13a5cc66-375b-4ac2-a77a-fb732e7783db_1920x1080.jpg",
                    "uploadDate": "9/29/2020 11:26:44 PM",
                    "duration": "58",
                    "contentUrl": "https://www.kens5.com/video/sports/ncaa/longhorns/texas-longhorns-football-leading-nation-average-points-per-game/269-c18150e4-1fd7-44f5-963e-742e0a8a852e",
                    "embedUrl": "https://media.kens5.com/embeds/video/c18150e4-1fd7-44f5-963e-742e0a8a852e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paul Livengood
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:13 AM CDT September 30, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:46 AM CDT September 30, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277&redirect_uri=http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=What%20team%20does%20the%20Texas%20Longhorns%20play%20next?%20Here%20is%20the%20football%20team&#x27;s%202020%20schedule.&url=http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — The<a href="https://big12sports.com/" rel="noopener noreferrer" target="_blank">&nbsp;Big 12 Conference</a> football schedule includes a regular "9-plus-1" setup, which means teams will play nine conference games and one non-conference game.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://texassports.com/index.aspx" rel="noopener noreferrer" target="_blank">Texas</a> enters the 2020 season coming off an 8-5 record in 2019, where UT capped off the season with a 38-10 win over the then-ranked No. 11 Utah Utes.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/sports/ncaa"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED:&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/high-school/hs-football/texas-high-school-football-2020-standings-district-central-texas/269-8e6b3423-b042-4001-bc85-357fb5ebd731">Central Texas high school football 2020 standings: A look at district rankings</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/ncaa/texas-college-football-conference-ranking-ut-baylor-texasam-tcu-smu-utep-txst-rice-unt-utsa-tech-houston/269-4e9f2925-5aad-486b-b446-8e65cdf28ee8">Where does each Texas college football team rank in its conference?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/ncaa/longhorns/ut-texas-longhorns-football-schedule-2020-predictions-pick-em-kvue/269-076e8351-2da6-4eaa-a2aa-691a0f728b66">Texas Longhorns football 2020 pick 'em predictions: Submit your picks here.</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here is a look at UT's 2020 football schedule:&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Texas Longhorns record: 2-0 (1-0). <a href="/article/sports/ncaa/texas-college-football-conference-ranking-ut-baylor-texasam-tcu-smu-utep-txst-rice-unt-utsa-tech-houston/269-4e9f2925-5aad-486b-b446-8e65cdf28ee8" rel="noopener noreferrer" target="_blank">Click here</a> for a look at where they rank in the Big 12.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Sept. 12 – vs. UTEP – won 59-3</li><li>Sept. 26 – at Texas Tech – won 63-56 (OT)</li><li>Oct. 3. – vs. TCU</li><li>Oct. 10 – vs. Oklahoma (Red River Showdown at Cotton Bowl)</li><li>Oct. 24 – vs. Baylor</li><li>Oct. 31 – at Oklahoma State</li><li>Nov. 7 – vs. West Virginia</li><li>Nov. 21 – at Kansas</li><li>Nov. 27 – vs. Iowa State</li><li>Dec. 5 – at Kansas State</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Dr Pepper Big 12 Championship game will be held either Dec. 12 or Dec. 19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://big12sports.com/news/2020/8/12/2020-big-12-football-conference-schedule-announced.aspx" rel="noopener noreferrer" target="_blank">Here's the full schedule</a> for the Big 12 conference.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1140x641.jpg" data-srcset="https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_16x9.jpg 16w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_140x79.jpg 140w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_360x203.jpg 360w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_540x304.jpg 540w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_750x422.jpg 750w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1140x641.jpg 1140w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1140x641.jpg" srcset="https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_16x9.jpg 16w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_140x79.jpg 140w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_360x203.jpg 360w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_540x304.jpg 540w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_750x422.jpg 750w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1140x641.jpg 1140w, https://media.kens5.com/assets/KVUE/images/a026d013-3110-451e-b3a5-ea59ce6986ca/a026d013-3110-451e-b3a5-ea59ce6986ca_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Big 12</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>NOTE: Dates are subject to change due to COVID-19 potentially canceling / postponing games in 2020.&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.youtube.com/watch?v=EITnRMxuNOY" rel="noopener noreferrer" target="_blank"><strong>WATCH: Longhorns updated 2020 football schedule released</strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FEITnRMxuNOY%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DEITnRMxuNOY&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FEITnRMxuNOY%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/life/heartwarming/desmond-pulliam-autism-texas-football-lockhart-player-video-views/269-024c43a7-0e93-402e-8670-a42c15c70326">Viral video of touchdown scored by Lockhart player with autism spectrum disorder viewed by millions</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/ncaa/longhorns/texas-longhorns-black-lives-matter-volleyball-team-video-twitter/269-96c0cac6-3d57-45b5-9070-1c5064c9a1d6">'We are one.' | Texas Longhorns volleyball team releases #BlackLivesMatter video</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/nfl/devin-duvernay-baltimore-ravens-monday-night-football-texas-longhorns-football-scores-first-touchdown/269-7c51851a-e9ea-4625-a425-348f8f15ca6b">Former UT WR Devin Duvernay scores first kickoff return touchdown of NFL season on Monday Night Football</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "What team does the Texas Longhorns play next? Here is the football team's 2020 schedule.",
  "datePublished": "9:13 AM CDT September 30, 2020",
  "dateModified": "9:46 AM CDT September 30, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/sports/ncaa/texas-longhorns-ut-football-schedule-2020/269-aa3621b1-6bff-4f6a-809d-ba340748b277"
  },
  "author": {
    "@type": "Person",
    "name": "Paul Livengood"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/sports/ncaa"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/sports/ncaa&amp;sz=300x250|300x600&amp;c=423" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/sports/ncaa"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/sports/ncaa&amp;sz=970x250|728x90|1140x286|1x1&amp;c=423" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/sports/ncaa"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74978225-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74978225-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>