<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Kenny Stills arrested during Breonna Taylor protest in Kentucky | kens5.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.3"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.3" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KENS.png?ver=2.4.7.3" />
    <link rel="canonical" href="https://www.whas11.com/article/news/investigations/breonna-taylor-case/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" />
    <link rel="alternate" href="https://www.whas11.com/article/news/investigations/breonna-taylor-case/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" />
                <link rel="amphtml" href="https://www.kens5.com/amp/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" />
        <meta itemprop="datePublished" content="7/15/2020 2:06:17 PM" />
        <meta itemprop="dateModified" content="7/15/2020 4:17:01 PM" />
        <meta itemprop="url" content="https://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
        <meta property="og:title" content="Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home">
        <meta property="og:description" content="Stills is charged with intimidating a participant in a legal process, criminal trespass and disorderly conduct.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/15/2020 2:06:17 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Stills is charged with intimidating a participant in a legal process, criminal trespass and disorderly conduct.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Stills, who has been outspoken on social justice issues throughout his career, was arrested on disorderly conduct charges Wednesday night." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/15/2020 2:06:17 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="San Antonio, TX" data-subcategory="" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" data-canonical-url="https://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" data-asset-id="a67c09b2-3484-4427-aef5-5fc6f298b5f3" data-article-keywords="sports,news,investigations" data-content-title="Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home" data-content-categories="sports,news,investigations" data-content-score="84" data-tracking-tags="" data-t1-publisher="Conner Farrell" data-call-letters="KENS" data-article-byline="Conner Farrell (WHAS 11)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a67c09b2-3484-4427-aef5-5fc6f298b5f3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Texas</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/sapd-officer-involved-in-motorcycle-crash/273-d6ddbbbc-e262-4288-8680-acb1fc639cef" aria-label="Read SAPD officer involved in motorcycle crash">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/7c30d600-3d83-4c12-a1da-28df6fd4b609/7c30d600-3d83-4c12-a1da-28df6fd4b609_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/sapd-officer-involved-in-motorcycle-crash/273-d6ddbbbc-e262-4288-8680-acb1fc639cef">SAPD officer involved in motorcycle crash</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/results-for-texas-primary-runoff-election-san-antonio-bexar-county-july-14-2020/273-8be5b871-3cbb-42cb-a048-e6793071d3d8" aria-label="Read RUNOFF ELECTION TRACKER | Bexar Co. incumbents Rodriguez, Brehm ousted">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/0e04d61f-7765-4ba0-8ea3-397c4f56cc08/0e04d61f-7765-4ba0-8ea3-397c4f56cc08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/results-for-texas-primary-runoff-election-san-antonio-bexar-county-july-14-2020/273-8be5b871-3cbb-42cb-a048-e6793071d3d8">RUNOFF ELECTION TRACKER | Bexar Co. incumbents Rodriguez, Brehm ousted</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/man-narrowly-escapes-approaching-floodwaters-in-turkey/607-ea3f9484-8f60-49fb-8d85-4a10d4df1a15" aria-label="Read Man narrowly escapes approaching floodwaters in Turkey">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/9b9b38d1-437f-49c0-b09a-dcf4ba69e606/9b9b38d1-437f-49c0-b09a-dcf4ba69e606_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/man-narrowly-escapes-approaching-floodwaters-in-turkey/607-ea3f9484-8f60-49fb-8d85-4a10d4df1a15">Man narrowly escapes approaching floodwaters in Turkey</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/marble-sized-hailstones-damage-cars-and-properties/607-a240e8a4-df5d-41f2-8bda-8696cb021038" aria-label="Read Marble-sized hailstones damage cars and properties">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/0343b57c-dc77-4e6a-8525-b6d633612a70/0343b57c-dc77-4e6a-8525-b6d633612a70_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/marble-sized-hailstones-damage-cars-and-properties/607-a240e8a4-df5d-41f2-8bda-8696cb021038">Marble-sized hailstones damage cars and properties</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers-astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Rangers &amp; Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/davidflores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">David Flores Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/spurs/gregg-popovich-speaks-on-racism-reparations-and-nba-bubble-in-first-media-availability-since-march/273-ffeb673a-2c55-41c1-a3e7-259c5473c67f" aria-label="Read Gregg Popovich speaks on racism, reparations, and NBA bubble in first media availability since March">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_360x203.png" data-srcset="https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_16x9.png 16w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_140x79.png 140w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_360x203.png 360w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_540x304.png 540w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_750x422.png 750w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_1140x641.png 1140w, https://media.kens5.com/assets/KENS/images/81ebd007-b283-4671-83d9-7df3eb959e9c/81ebd007-b283-4671-83d9-7df3eb959e9c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/spurs/gregg-popovich-speaks-on-racism-reparations-and-nba-bubble-in-first-media-availability-since-march/273-ffeb673a-2c55-41c1-a3e7-259c5473c67f">Gregg Popovich speaks on racism, reparations, and NBA bubble in first media availability since March</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" aria-label="Read Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_360x203.png" data-srcset="https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_16x9.png 16w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_140x79.png 140w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_360x203.png 360w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_540x304.png 540w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_750x422.png 750w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_1140x641.png 1140w, https://media.kens5.com/assets/WHAS/images/290c550b-180c-494b-acd9-ca994255ec8d/290c550b-180c-494b-acd9-ca994255ec8d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tours" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Station Tours</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/cost-of-ensuring-school-safety-complicates-reopening/507-d9f879c6-7afb-4484-9810-5dc08f1b0791" aria-label="Read Cost of ensuring school safety complicates reopening plans">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/1e250601-d98d-4db0-aecf-ccf7191e6bb8/1e250601-d98d-4db0-aecf-ccf7191e6bb8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/cost-of-ensuring-school-safety-complicates-reopening/507-d9f879c6-7afb-4484-9810-5dc08f1b0791">Cost of ensuring school safety complicates reopening plans</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/verify/verify-digging-into-false-claims-part-of-wayfair-human-trafficking-conspiracy-theory/507-fad845eb-eb71-43de-8903-7b7eb0da8ffb" aria-label="Read VERIFY: Digging into false claims part of Wayfair human trafficking conspiracy theory">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/e0abad57-aa87-4e03-9110-57969c7b7b83/e0abad57-aa87-4e03-9110-57969c7b7b83_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/verify/verify-digging-into-false-claims-part-of-wayfair-human-trafficking-conspiracy-theory/507-fad845eb-eb71-43de-8903-7b7eb0da8ffb">VERIFY: Digging into false claims part of Wayfair human trafficking conspiracy theory</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">89&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/goodthingshappen">Good Things Happen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a67c09b2-3484-4427-aef5-5fc6f298b5f3"
         data-title="Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home"
         data-seo-title="Kenny Stills arrested during Breonna Taylor protest in Kentucky"
         data-abstract="Stills is charged with intimidating a participant in a legal process, criminal trespass and disorderly conduct."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3"
         data-gpt-network-code="32805352"
         data-categories="sports, news, investigations"
         data-author="Conner Farrell (WHAS 11)"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;investigations&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Conner Farrell">
    <a class="article__category" href="/section/sports">sports</a>
    <h1 class="article__headline">Houston Texans&#x27; Kenny Stills among 87 arrested outside Kentucky Attorney General&#x27;s home</h1>
    <div class="article__summary">Stills is charged with intimidating a participant in a legal process, criminal trespass and disorderly conduct.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WHAS/videos/52cb253f-4596-4095-9013-32fd8b8c6b29/52cb253f-4596-4095-9013-32fd8b8c6b29.m3u8"
         data-float="true"
         data-thumbnail="https://media.kens5.com/assets/WHAS/images/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6_1920x1080.jpg"
         data-title="87 arrested following protests at Kentucky attorney general&#x27;s Louisville home"
         data-description="Louisville police arrested 87 people on multiple charges following protests outside of Attorney General Daniel Cameron&#x27;s home."
         data-site="417"
         data-id="52cb253f-4596-4095-9013-32fd8b8c6b29"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kens5.com/video/news/local/87-arrested-following-protests-at-kentucky-ags-home/417-52cb253f-4596-4095-9013-32fd8b8c6b29"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="l3itruwI"
         data-related-media-id="KxOw52dH"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/WHAS/images/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "87 arrested following protests at Kentucky attorney general&#x27;s Louisville home",
                    "description": "Louisville police arrested 87 people on multiple charges following protests outside of Attorney General Daniel Cameron&#x27;s home.",
                    "thumbnailUrl": "https://media.kens5.com/assets/WHAS/images/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6/cb2c480c-b3b8-43ba-ba2b-761496f8cbd6_1920x1080.jpg",
                    "uploadDate": "7/15/2020 3:15:56 AM",
                    "duration": "198",
                    "contentUrl": "https://www.kens5.com/video/news/local/87-arrested-following-protests-at-kentucky-ags-home/417-52cb253f-4596-4095-9013-32fd8b8c6b29",
                    "embedUrl": "https://media.kens5.com/embeds/video/52cb253f-4596-4095-9013-32fd8b8c6b29/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Conner Farrell (WHAS 11)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7/15/2020 2:06:17 PM
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:17 AM CDT July 15, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3&redirect_uri=http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Houston%20Texans&#x27;%20Kenny%20Stills%20among%2087%20arrested%20outside%20Kentucky%20Attorney%20General&#x27;s%20home&url=http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>LOUISVILLE, Ky. — Kenny Stills, a wide receiver for the Houston Texans, was among 87 people that were arrested following a protest outside Kentucky Attorney General Daniel Cameron's home Tuesday night.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The protest was in demand for arrests of the police officers involved in the shooting death of Breonna Taylor in March.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Real Housewives of Atlanta Star Porsha Williams was also among those arrested. Williams was released from Metro Corrections Wednesday morning.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Stills is charged with intimidating a participant in a legal process, criminal trespass and disorderly conduct. The charges match those of the other 86 arrested.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Sgt. Lamont Washington, a spokesperson for Louisville Metro Police, said protesters at Cameron's home were given the opportunity to leave the location and remaining there would be “unlawful," and they chose not to leave.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Stills has long been outspoken about social justice. He was one of three players to kneel during the national anthem during the 2019 NFL season and has been a proponent for former NFL QB Colin Kaepernick to sign with a team.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In a statement in June, NFL commissioner Roger Goddell said that players should be allowed to express their frustration about social justice issues.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“We should have listened to our players earlier including Colin Kaepernick, Eric Reid, Kenny Stills, Malcolm Jenkins and so many people really brought these issues to light," Goddell said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The 28-year-old played his first season with the Houston Texans in the 2019 season tallying 40 receptions for 561 yards and four touchdowns.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Stills was released from Metro Corrections Wednesday morning.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FE2xpfXlpLkA%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DE2xpfXlpLkA&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FE2xpfXlpLkA%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>More from WHAS11:&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/porsha-williams-real-housewives-atlanta-breonna-taylor-protester-louisville/417-519bd586-f8e7-4c85-8bc1-101a17152f50">Real Housewives of Atlanta star Porsha Williams among 87 arrested outside Kentucky attorney general's home</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/entertainment/television/programs/the411/the411-reality-stars-fighting-for-social-justice-arrested-in-louisville/417-293030c1-0854-4f98-9755-c2d1da4b16e6">The411: Reality stars released from Metro Corrections following social justice demonstrations in Louisville</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-attorney-general-protesters-front-yard-justice-for-breonna/417-ff7cb7cd-df39-4b20-9b73-9d0d569bef63">Kentucky Attorney General responds after protesters sit on his front yard; 87 people were arrested, LMPD says</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/we-are-here-to-hold-daniel-cameron-accountable-87-people-arrested-after-protesting-at-the-ags-home/417-0259fb1e-d982-47e8-ae1c-73c0784b6db5">'We are here to hold Daniel Cameron accountable': 87 arrested after protesting at attorney general's home</a></strong></li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/sports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p lang="EN-US"><span data-contrast="auto" lang="EN-US"><strong>►Make it easy to keep up-to-date with more stories like this. Download the WHAS11 News app now. For&nbsp;</strong></span><strong><a href="https://itunes.apple.com/us/app/whas11-news-louisville/id1453184391?ls=1&mt=8" rel="noreferrer noopener" target="_blank"><span data-contrast="auto" lang="EN-US">Apple</span></a><span data-contrast="none" lang="EN-US">&nbsp;or&nbsp;</span><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_b3ff766402d6d975200b86a42ea504b0" rel="noreferrer noopener" target="_blank"><span data-contrast="auto" lang="EN-US">Android</span></a><span data-contrast="none" lang="EN-US">&nbsp;users.</span><span data-contrast="auto" lang="EN-US">&nbsp;</span>&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p lang="EN-US"><span data-contrast="auto" lang="EN-US"></span> <span data-contrast="auto" lang="EN-US">Have a news tip? Email&nbsp;</span><a href="mailto:assign@whas11.com" rel="noreferrer noopener" target="_blank"><span data-contrast="auto" lang="EN-US">assign@whas11.com</span></a><span data-contrast="none" lang="EN-US">, visit our&nbsp;</span><a href="http://www.facebook.com/whas11" rel="noreferrer noopener" target="_blank"><span data-contrast="auto" lang="EN-US">Facebook page</span></a><span data-contrast="none" lang="EN-US">&nbsp;or&nbsp;</span><a href="https://twitter.com/whas11" rel="noreferrer noopener" target="_blank"><span data-contrast="auto" lang="EN-US">Twitter feed</span></a><span data-contrast="none" lang="EN-US">.</span><span data-contrast="auto" lang="EN-US">&nbsp;</span>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Houston Texans' Kenny Stills among 87 arrested outside Kentucky Attorney General's home",
  "datePublished": "7/15/2020 2:06:17 PM",
  "dateModified": "11:17 AM CDT July 15, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/sports/kenny-stills-arrested-breonna-taylor-houston-texans-kentucky-attorney-general/417-a67c09b2-3484-4427-aef5-5fc6f298b5f3"
  },
  "author": {
    "@type": "Person",
    "name": "Conner Farrell (WHAS 11)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=882" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=882" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>