<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Why is Taylor Swift re-recording her albums? | kens5.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" />
        <link rel="alternate" href="https://www.kens5.com/mobile/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" />
                    <link rel="amphtml" href="https://www.kens5.com/amp/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" />
        <meta itemprop="datePublished" content="2/12/2021 5:17:10 AM" />
        <meta itemprop="dateModified" content="2/12/2021 5:18:30 AM" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
        <meta property="og:title" content="&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music">
        <meta property="og:description" content="Taylor Swift is re-recording her first six albums after a battle over ownership of her early music catalogue. The first song is now out.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/12/2021 5:17:10 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Taylor Swift is re-recording her first six albums after a battle over ownership of her early music catalogue. The first song is now out.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Taylor Swift released a re-recorded version of &quot;Love Story&quot; Friday. Here is why she is re-recording her first six albums." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/12/2021 5:17:10 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="nation-world" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" data-canonical-url="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" data-asset-id="01735276-d181-416c-a826-0ba2d4b65cf3" data-article-keywords="nation-world,cct-tracking,music,news" data-content-title="&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music" data-content-categories="nation-world,cct-tracking,music,news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KENS" data-article-byline="MARK KENNEDY  AP Entertainment Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music" data-item-number="1" data-original-headline="&#x27;Love Song (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="01735276-d181-416c-a826-0ba2d4b65cf3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" data-is-video="false" data-is-longform="false" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/winter-weather-school-closures/273-1b0cce1c-0bfc-4587-aae2-cfa0200790fc" aria-label="Read Here are all the San Antonio-area school closures due to weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_1920x1080.jpg 1920w, https://media.kens5.com/assets/KENS/images/59b93470-97b4-4bd5-8533-466199e73002/59b93470-97b4-4bd5-8533-466199e73002_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/winter-weather-school-closures/273-1b0cce1c-0bfc-4587-aae2-cfa0200790fc">Here are all the San Antonio-area school closures due to weather</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/crash-reports-reveal-the-most-dangerous-roads-in-san-antonio/273-749d5b6d-a7f7-4ed3-8c74-1ea1b9d4cf9f" aria-label="Read Crash reports reveal the most dangerous roads in San Antonio">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/69e2306d-595d-418b-9937-6b4e7fe4a81b/69e2306d-595d-418b-9937-6b4e7fe4a81b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/crash-reports-reveal-the-most-dangerous-roads-in-san-antonio/273-749d5b6d-a7f7-4ed3-8c74-1ea1b9d4cf9f">Crash reports reveal the most dangerous roads in San Antonio</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/icy-roads-texas-austin-weather/269-ac645d83-4c42-41b5-abe9-0d105a731041" aria-label="Read Blog: Crashes reported across Central Texas amid icy road conditions">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_360x203.jpg" data-srcset="https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_16x9.jpg 16w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_140x79.jpg 140w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_360x203.jpg 360w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_540x304.jpg 540w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_750x422.jpg 750w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_1140x641.jpg 1140w, https://media.kens5.com/assets/KVUE/images/8f6ad40d-f453-4228-9c60-3035450cb006/8f6ad40d-f453-4228-9c60-3035450cb006_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/icy-roads-texas-austin-weather/269-ac645d83-4c42-41b5-abe9-0d105a731041">Blog: Crashes reported across Central Texas amid icy road conditions</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/winter-wx-advisory/273-f87283a7-ff25-47d7-8daf-b69a215630c6" aria-label="Read Winter Weather Warnings and Advisories continue for the Hill Country and San Antonio areas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/ac56ff98-86df-415a-a9dd-5ff0365255ab/ac56ff98-86df-415a-a9dd-5ff0365255ab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/winter-wx-advisory/273-f87283a7-ff25-47d7-8daf-b69a215630c6">Winter Weather Warnings and Advisories continue for the Hill Country and San Antonio areas</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-basketball/boernes-stan-leech-named-top-20-greatest-coaches-in-texas-history/273-28d04260-faf9-4596-a0e8-a98aa639023d" aria-label="Read Boerne&#x27;s Stan Leech named to Top 20 Greatest Coaches in Texas History">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3/05677aef-cee7-4aa4-bb1a-9fbbf8afe3e3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-basketball/boernes-stan-leech-named-top-20-greatest-coaches-in-texas-history/273-28d04260-faf9-4596-a0e8-a98aa639023d">Boerne&#x27;s Stan Leech named to Top 20 Greatest Coaches in Texas History</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/jefferson-girls-basketball/273-ee5eadf0-5a4b-4052-9f0a-f0482744be87" aria-label="Read Jefferson High girls basketball riding district champion momentum into first-ever playoff trip">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/daacbb66-1e7c-4613-9798-8e7bae9fde3e/daacbb66-1e7c-4613-9798-8e7bae9fde3e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/jefferson-girls-basketball/273-ee5eadf0-5a4b-4052-9f0a-f0482744be87">Jefferson High girls basketball riding district champion momentum into first-ever playoff trip</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tracking-covid-19-southeast-texas-coronavirus-tracking-maps/502-297723ce-485d-48a2-b7fd-1a39cc0bbd17" aria-label="Read COVID-19 Numbers:  Southeast Texas sees drop in hospitalization rate, numbers of COVID-19 cases">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_360x203.png" data-srcset="https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_16x9.png 16w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_140x79.png 140w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_360x203.png 360w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_540x304.png 540w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_750x422.png 750w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_1140x641.png 1140w, https://media.kens5.com/assets/KJAC/images/1986fbd4-5a17-478b-8488-1d56ab6b766f/1986fbd4-5a17-478b-8488-1d56ab6b766f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tracking-covid-19-southeast-texas-coronavirus-tracking-maps/502-297723ce-485d-48a2-b7fd-1a39cc0bbd17">COVID-19 Numbers:  Southeast Texas sees drop in hospitalization rate, numbers of COVID-19 cases</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" aria-label="Read &#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/90651a50-d261-4e31-8848-a7b006ec209c/90651a50-d261-4e31-8848-a7b006ec209c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">34&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine Tracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="01735276-d181-416c-a826-0ba2d4b65cf3"
         data-title="&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music"
         data-seo-title="Why is Taylor Swift re-recording her albums?"
         data-abstract="Taylor Swift is re-recording her first six albums after a battle over ownership of her early music catalogue. The first song is now out."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, music, news"
         data-author="MARK KENNEDY  AP Entertainment Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;music&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">&#x27;Love Story (Taylor&#x27;s Version)&#x27; drops as Taylor Swift begins releasing re-recorded music</h1>
    <div class="article__summary">Taylor Swift is re-recording her first six albums after a battle over ownership of her early music catalogue. The first song is now out.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KSDK/videos/fa88037f-6779-4f0a-9872-be5ffc1f0ad7/fa88037f-6779-4f0a-9872-be5ffc1f0ad7.m3u8"
             data-float="true"
             data-thumbnail="https://media.kens5.com/assets/KSDK/images/1e3afaab-627b-4fd9-b50a-1094d854c891/1e3afaab-627b-4fd9-b50a-1094d854c891_1920x1080.jpg"
             data-title="Taylor Swift announces second surprise album of 2020"
             data-description="The singer says the new album is called &#x201C;Evermore&#x201D;"
             data-site="63"
             data-id="fa88037f-6779-4f0a-9872-be5ffc1f0ad7"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kens5.com/video/entertainment/taylor-swift-announces-second-surprise-album-of-2020/63-fa88037f-6779-4f0a-9872-be5ffc1f0ad7"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="l3itruwI"
             data-related-media-id="3Iov8jaw"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="18"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/KSDK/images/1e3afaab-627b-4fd9-b50a-1094d854c891/1e3afaab-627b-4fd9-b50a-1094d854c891_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Taylor Swift announces second surprise album of 2020",
                    "description": "The singer says the new album is called &#x201C;Evermore&#x201D;",
                    "thumbnailUrl": "https://media.kens5.com/assets/KSDK/images/1e3afaab-627b-4fd9-b50a-1094d854c891/1e3afaab-627b-4fd9-b50a-1094d854c891_1920x1080.jpg",
                    "uploadDate": "12/10/2020 11:36:35 PM",
                    "duration": "18",
                    "contentUrl": "https://www.kens5.com/video/entertainment/taylor-swift-announces-second-surprise-album-of-2020/63-fa88037f-6779-4f0a-9872-be5ffc1f0ad7",
                    "embedUrl": "https://media.kens5.com/embeds/video/fa88037f-6779-4f0a-9872-be5ffc1f0ad7/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MARK KENNEDY  AP Entertainment Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:17 PM CST February 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:18 PM CST February 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3&redirect_uri=https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Love%20Story%20(Taylor&#x27;s%20Version)&#x27;%20drops%20as%20Taylor%20Swift%20begins%20releasing%20re-recorded%20music&url=https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><em>The video above is from December 12, 2020.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor Swift on Friday re-released one of her earliest songs,<a href="https://youtu.be/aXzVF3XeS8M" rel="noopener noreferrer" target="_blank">&nbsp;"Love Story,"</a> as part of her project to re-record her first six albums. Swift said online Thursday that “Fearless: Taylor's Version” is finished and “will be with you soon," featuring re-recorded songs from Swift's sophomore album, “Fearless.”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new set will have 26 songs — the original album had 13 — and also contain six never-before released songs, tunes which “almost made” the album. She said listeners will get a chance to hear the collection in all its “whimsical, effervescent, chaotic entirety.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just in time for Valentine's Day, "Love Story (Taylor's Version)" dropped at midnight Friday morning. <a href="https://youtu.be/aXzVF3XeS8M" rel="noopener noreferrer" target="_blank">A lyric video</a> filled with photos from Swift's early career was also released.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FaXzVF3XeS8M%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DaXzVF3XeS8M&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FaXzVF3XeS8M%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Swift has vowed to re-record her first six albums after music manager Scooter Braun announced that his Ithaca Holdings company had acquired Big Machine Label Group, the home to Swift’s first six albums. He then sold Swift's catalogue without the singer-songwriter being given a chance to acquire her masters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Fearless” was written when Swift was between 16-18 and earned Swift her first Grammy Award. The re-recorded version is likely to be embraced by her fans and push the original recordings lower in searches.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/taylor-swift-surprises-fans-again-with-another-album-due-tonight/507-7fca16f2-a2b4-46e6-84df-4779fb2a8bd1">Taylor Swift drops 2nd 2020 album 'Evermore' and new single, video 'Willow'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/taylorswift-new-album-swift-album-folklore-surprise-announcement-preoder-folklore-taylor-swift-music-video-cardigan/65-dda5c17a-a438-4d28-992e-64f73afa0f3a">Taylor Swift announces surprise new album 'Folklore'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Swift hasn't announced when “Fearless: Taylor’s Version” will be available but a statement she posted on Twitter included a hidden message using only the capital letters which reads: April Ninth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>About the stuffed new recording, Swift wrote: "I've decided I want you to have the whole story, see the entire vivid picture, and let you into the entire dreamscape" that is the “Fearless” album.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This process has been more fulfilling and emotional than I could’ve imagined and has made me even more determined to re-record all my music,” she added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2020, Taylor dropped two albums — “<a href="/article/life/taylorswift-new-album-swift-album-folklore-surprise-announcement-preoder-folklore-taylor-swift-music-video-cardigan/65-dda5c17a-a438-4d28-992e-64f73afa0f3a">Folklore</a>” and “<a href="/article/news/nation-world/taylor-swift-surprises-fans-again-with-another-album-due-tonight/507-7fca16f2-a2b4-46e6-84df-4779fb2a8bd1">Evermore</a>.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Love Story (Taylor's Version)' drops as Taylor Swift begins releasing re-recorded music",
  "datePublished": "11:17 PM CST February 11, 2021",
  "dateModified": "11:18 PM CST February 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/news/nation-world/taylor-swift-love-story-released-re-record/507-01735276-d181-416c-a826-0ba2d4b65cf3"
  },
  "author": {
    "@type": "Person",
    "name": "MARK KENNEDY  AP Entertainment Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=545" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=545" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74978225-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74978225-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>