<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Stocks unclear following stimulus deal, virus worries still loom | kens5.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" />
        <link rel="alternate" href="https://www.kens5.com/mobile/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" />
                    <link rel="amphtml" href="https://www.kens5.com/amp/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" />
        <meta itemprop="datePublished" content="12/22/2020 5:23:14 PM" />
        <meta itemprop="dateModified" content="12/22/2020 6:21:55 PM" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
        <meta property="og:title" content="Stocks drift after stimulus deal as virus worries still loom">
        <meta property="og:description" content="The hope for investors is that such support can prop up the economy for the next several months.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/22/2020 5:23:14 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Stocks drift after stimulus deal as virus worries still loom">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="The hope for investors is that such support can prop up the economy for the next several months.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Hopes for investors are that such support might prop up the U.S. economy for the next several months." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/22/2020 5:23:14 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="nation-world" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" data-canonical-url="https://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" data-asset-id="529dc418-5e6b-471c-84a4-74c1b702279f" data-article-keywords="nation-world,news,cct-tracking,money,national-politics" data-content-title="Stocks drift after stimulus deal as virus worries still loom" data-content-categories="nation-world,news,cct-tracking,money,national-politics" data-content-score="62" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KENS" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Stocks drift after stimulus deal as virus worries still loom" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="529dc418-5e6b-471c-84a4-74c1b702279f" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/business/amazon-announces-new-facilities-in-san-antonio-estimates-1500-new-full-time-jobs/273-a3e168ff-8838-4b3c-81f8-2509bfdcc66d" aria-label="Read Amazon announces new facilities in San Antonio, estimates 1,500 new full-time jobs">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_360x203.jpg" data-srcset="https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_16x9.jpg 16w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_140x79.jpg 140w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_360x203.jpg 360w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_540x304.jpg 540w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_750x422.jpg 750w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_1140x641.jpg 1140w, https://media.kens5.com/assets/KTHV/images/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc/4655906c-dba7-4eb4-9b2d-dc055fcd6bcc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/business/amazon-announces-new-facilities-in-san-antonio-estimates-1500-new-full-time-jobs/273-a3e168ff-8838-4b3c-81f8-2509bfdcc66d">Amazon announces new facilities in San Antonio, estimates 1,500 new full-time jobs</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/as-seen-on-tv/links-mentioned-on-kens-5-eyewitness-news-instagram/273-a132a6ea-3a97-4d04-a4c1-761a60ec2412" aria-label="Read Links mentioned on KENS 5 Eyewitness News Instagram">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_360x203.png" data-srcset="https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_16x9.png 16w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_140x79.png 140w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_360x203.png 360w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_540x304.png 540w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_750x422.png 750w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_1140x641.png 1140w, https://media.kens5.com/assets/KENS/images/d83b2106-da38-43c1-8118-d29cbdd55020/d83b2106-da38-43c1-8118-d29cbdd55020_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/as-seen-on-tv/links-mentioned-on-kens-5-eyewitness-news-instagram/273-a132a6ea-3a97-4d04-a4c1-761a60ec2412">Links mentioned on KENS 5 Eyewitness News Instagram</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/the-rise-of-drive-thru-holiday-light-shows/607-a7b05a2a-75a2-4a18-8e32-ec9f4dd1beae" aria-label="Read The rise of drive-thru holiday light shows">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/the-rise-of-drive-thru-holiday-light-shows/607-a7b05a2a-75a2-4a18-8e32-ec9f4dd1beae">The rise of drive-thru holiday light shows</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/heavy-rain-and-snow-snarls-traffic/607-6e3a6af9-7c33-44ae-a344-601b5425e7a3" aria-label="Read Heavy rain and snow snarls traffic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/heavy-rain-and-snow-snarls-traffic/607-6e3a6af9-7c33-44ae-a344-601b5425e7a3">Heavy rain and snow snarls traffic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/cowboys/game-updates-dallas-cowboys-san-fransico-49ers/287-fac2c549-79d7-41a4-ab1a-25d36c5308f8" aria-label="Read Game Recap: Dallas Cowboys scored 24 points off turnovers in 41-33 game against San Francisco 49ers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_360x203.jpg" data-srcset="https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_16x9.jpg 16w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_140x79.jpg 140w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_360x203.jpg 360w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_540x304.jpg 540w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_750x422.jpg 750w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_1140x641.jpg 1140w, https://media.kens5.com/assets/WFAA/images/66b25c4d-9ad2-4361-86ef-80a03440c297/66b25c4d-9ad2-4361-86ef-80a03440c297_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/cowboys/game-updates-dallas-cowboys-san-fransico-49ers/287-fac2c549-79d7-41a4-ab1a-25d36c5308f8">Game Recap: Dallas Cowboys scored 24 points off turnovers in 41-33 game against San Francisco 49ers</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/ncaaf/19-utsa-players-named-to-all-conference-usa-team-most-in-programs-history/273-1f12c38d-56de-4e8b-8d7e-d556c3e4bd4b" aria-label="Read UTSA&#x27;s Sincere McCormick named Conference USA Offensive Player of the Year, Lucas Dean earns special teams superlative">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/58e2a28c-e462-42e8-b387-e9ae8fd8aa64/58e2a28c-e462-42e8-b387-e9ae8fd8aa64_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaaf/19-utsa-players-named-to-all-conference-usa-team-most-in-programs-history/273-1f12c38d-56de-4e8b-8d7e-d556c3e4bd4b">UTSA&#x27;s Sincere McCormick named Conference USA Offensive Player of the Year, Lucas Dean earns special teams superlative</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" aria-label="Read Stocks drift after stimulus deal as virus worries still loom">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/fc9bc7d5-364d-48b2-94a6-cda84ec1e482/fc9bc7d5-364d-48b2-94a6-cda84ec1e482_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">Stocks drift after stimulus deal as virus worries still loom</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/us-population-growth-smallest-in-at-least-120-years/507-f4e9ca97-c950-4fe9-9bd8-82fd36449a7f" aria-label="Read US population growth smallest in at least 120 years">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/43601a85-4624-4332-9240-53e3548b9441/43601a85-4624-4332-9240-53e3548b9441_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-population-growth-smallest-in-at-least-120-years/507-f4e9ca97-c950-4fe9-9bd8-82fd36449a7f">US population growth smallest in at least 120 years</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">68&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/article/life/best-of-2020-most-inspring-stories-san-antonio-kens-5/273-3aac7ab8-22b6-4719-bb86-8fb42c476e8f">Best of 2020</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="529dc418-5e6b-471c-84a4-74c1b702279f"
         data-title="Stocks drift after stimulus deal as virus worries still loom"
         data-seo-title="Stocks unclear following stimulus deal, virus worries still loom"
         data-abstract="The hope for investors is that such support can prop up the economy for the next several months."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking, money, national-politics"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;national-politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Stocks drift after stimulus deal as virus worries still loom</h1>
    <div class="article__summary">The hope for investors is that such support can prop up the economy for the next several months.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KHOU/videos/03c12163-38b8-4a19-9311-fba80ea1ec3e/03c12163-38b8-4a19-9311-fba80ea1ec3e.m3u8"
             data-float="true"
             data-thumbnail="https://media.kens5.com/assets/KHOU/images/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed_1920x1080.jpg"
             data-title="Five money mistakes you made in 2020 that you should avoid in 2021"
             data-description="A certified financial planner explains five money mistakes she sees happen time and time again that you should try and avoid as we go forward to 2021."
             data-site="285"
             data-id="03c12163-38b8-4a19-9311-fba80ea1ec3e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kens5.com/video/money/money-mistakes/285-03c12163-38b8-4a19-9311-fba80ea1ec3e"
             data-origin="clipping"
             data-section="money"
             data-subsection=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="l3itruwI"
             data-related-media-id="jZibJfHR"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="123"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/KHOU/images/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Five money mistakes you made in 2020 that you should avoid in 2021",
                    "description": "A certified financial planner explains five money mistakes she sees happen time and time again that you should try and avoid as we go forward to 2021.",
                    "thumbnailUrl": "https://media.kens5.com/assets/KHOU/images/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed/3e5d008a-cc4c-41c8-a72e-ed5a5e5cf6ed_1920x1080.jpg",
                    "uploadDate": "12/22/2020 12:12:45 PM",
                    "duration": "123",
                    "contentUrl": "https://www.kens5.com/video/money/money-mistakes/285-03c12163-38b8-4a19-9311-fba80ea1ec3e",
                    "embedUrl": "https://media.kens5.com/embeds/video/03c12163-38b8-4a19-9311-fba80ea1ec3e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:23 AM CST December 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:21 PM CST December 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f&redirect_uri=http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Stocks%20drift%20after%20stimulus%20deal%20as%20virus%20worries%20still%20loom&url=http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Stocks are drifting in mixed trading on Wall Street Tuesday after Congress finally approved a $900 billion rescue to carry the economy through what's likely to be a bleak winter.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The S&amp;P 500 was virtually unchanged, a day after worries about a new, potentially more infectious strain of the coronavirus dragged markets through tumultuous trading. The Dow Jones Industrial Average was down 93 points, or 0.3%, at 30,122, as of 10:30 a.m. Eastern time, and the Nasdaq composite was 0.5% higher.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After months of bickering, Congress approved a deal on Monday night to send $600 cash payments to most Americans, give $300 per week to laid-off workers and deliver other aid to businesses struggling under the weight of the pandemic. The bill is going to President Donald Trump's desk for his signature.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The hope for investors is that such support can prop up the economy for the next several months, before a more widespread rollout of coronavirus vaccines can allow it stand on its own. That expectation has been driving markets for a while, but a new worry is casting some doubt on it.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A new strain of the coronavirus has emerged, one that has caught hold in London and southern England. There's no evidence that it's more deadly, but it seems to spread more easily. Worries are high enough about it that countries around the world have restricted flights from London, raising concerns that more economy-punishing lockdowns may be on the way.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ireland is tightening coronavirus restrictions in response to rising infection rates, and it's proceeding on the assumption that the new strain is already in the country, for example.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Helping to keep the worries in check was the CEO of BioNTech, the German company that developed a coronavirus vaccine with Pfizer. Ugur Sahin said it "is highly likely" that his company's vaccine can protect against the new variant, though further studies are needed to be sure.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The United States has already approved the company's vaccine for use, and the European Union recently followed suit.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even without the new strain, worries were already high about rising coronavirus counts and deaths in countries around the world. The worsening pandemic has helped cause U.S. weekly unemployment claims to start rising again and sales at retailers to drop.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A report on Tuesday morning showed that confidence among U.S. consumers dropped this month, and the reading was well below what economists were expecting. That's discouraging for an economy driven largely by consumers spending.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Such worries have caused momentum to slow for the stock market, which set record highs last week, after earlier surging on hopes that COVID-19 vaccines will trigger a return to normal for the economy next year and that Washington would approve big stimulus to tide the economy over until then.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More stocks were falling in the S&amp;P 500 than rising in Tuesday morning trading, but healthy gains for some of the index's most influential stocks overshadowed them. Apple rose 3.8%, for example. Because it's the biggest company in the index by market value, its movements carry more sway on the S&amp;P 500 than other stocks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Travel-related companies were among those taking the hardest hits, again, amid worries about more restrictions on movement. Norwegian Cruise Line lost 4.1%, and American Airlines Group sank 2.2%.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>CarMax fell 6.5% for one of the largest losses in the S&amp;P 500 despite reporting stronger profit and revenue for the latest quarter than analysts expected. It said that sales trended downward toward the end of the quarter as coronavirus cases mounted. It also said its stores open more than a year sold fewer used cars during the quarter than analysts expected.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In overseas stock markets, European indexes regained some of their sharp drops from the day before. France's CAC 40 rose 0.9%, and Germany's DAX returned 0.9%. The FTSE 100 in London added 0.3%.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shares retreated in Asia after the U.S. Commerce Department announced it was including 103 entities on a new "Military End User" list, including 58 Chinese and 45 Russian companies. Such a designation requires special licensing for exports and other sales of designated products to the listed companies to prevent certain technologies from being used by foreign militaries in China, Russia or Venezuela, it said.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many of the companies are related to aviation and shipbuilding. The list adds to strains between Washington and Beijing, which already are feuding over technology, security and other issues.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stocks in Shanghai lost 1.9%, and Hong Kong's Hang Seng fell 0.7%. Tokyo's Nikkei 225 dropped 1%, and South Korea's Kospi declined 1.6%.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The yield on the 10-year Treasury slipped to 0.92% from 0.93% late Monday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>AP Business Writer Elaine Kurtenbach contributed.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/fauci-azar-to-get-covid-19-vaccine/507-1286147f-d546-4801-a6ca-341811927a3c">Fauci, other top health officials receive COVID-19 vaccine</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-to-address-covid-19-bill/507-6f971970-7e6b-49d1-9d87-cd87a5e20d03">Biden to address COVID-19 bill, holiday pandemic precautions</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/us-public-school-enrollment-dips-amid-pandemic/507-6d5b7f4f-4474-407b-9b3c-cf445e44153e">US public school enrollment dips as coronavirus disrupts education</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Stocks drift after stimulus deal as virus worries still loom",
  "datePublished": "11:23 AM CST December 22, 2020",
  "dateModified": "12:21 PM CST December 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/news/nation-world/stocks-stimulus-deal-virus-worries/507-529dc418-5e6b-471c-84a4-74c1b702279f"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=675" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=675" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74978225-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74978225-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>