<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="kens5.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.13.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KENS.png?version=2.13.0"><![endif]-->
        <link rel="icon" href="/content/favicon/KENS.png?version=2.13.0">
        <meta property="fb:app_id" content="1955012461415380" />
        <meta property="og:site_name" content="KENS" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Thai rescuers are racing against time to pump water from a flooded cave before they can extract 12 boys and their soccer coach, officials said Thursday." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed",
            ad_slots: [],
            gpt_network_code: "32805352/tx-sanantonio-KENS-B3345_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "San Antonio" + ", " + "TX",
            //New Set
            subcategory: "nation-now",
            keywords: "KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "KENS5.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.kens5.com",
            "logo": "https://www.kens5.com/content/logos/mobile/kens.png",
            "sameAs": [
            "https://www.facebook.com/kens5",
            "https://twitter.com/@KENS5"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.kens5.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.kens5.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="7/5/2018 4:35:22 AM" />
            <meta itemprop="dateModified" content="7/5/2018 4:46:55 AM" />
            <meta itemprop="url" content="https://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed">
            <meta property="og:title" content="Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive">
            <meta property="og:description" content="Rescuers race to drain Thai cave before new rains">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.kens5.com/assets/GANNETT/images/fd083401-e89d-42ac-8106-54660597461d/fd083401-e89d-42ac-8106-54660597461d_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="7/5/2018 4:35:22 AM" />
            <meta name="twitter:title" content="Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive">
            <meta name="twitter:image:src" content="https://media.kens5.com/assets/GANNETT/images/fd083401-e89d-42ac-8106-54660597461d/fd083401-e89d-42ac-8106-54660597461d_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KENS5">
            <meta name="twitter:description" content="Rescuers race to drain Thai cave before new rains">
            <meta name="twitter:domain" content="www.kens5.com">
            <link rel="canonical" href="https://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed" />
            <link rel="alternate" href="https://www.kens5.com/mobile/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "7/5/2018 4:35:22 AM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "02fdcb36-6904-43e2-a221-be1173c334ed";
            utag_data.article_keywords = "KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive";
            utag_data.content_categories = "Thai Soccer Team Rescue,Video TV and Movies,Thailand,Caving,Anxiety,Fear,Overall Negative,Aquatic sports";
            //New Set
            utag_data.article_byline = "kens5.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>kens5.com | Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive</title>
        <script src="https://contributor.google.com/scripts/69ec6b282f09dc51/loader.js"></script>
<script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff69ec6b282f09dc51"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d69ec6b282f09dc51";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_0Cg-rw004369j8ggtdJN88LrDvzGitMn4KfF-i-IK082xzY1ErzEU?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff69ec6b282f09dc51"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/69ec6b282f09dc51.js",B,B))};window["mjq1ot"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_wRQlhw0086Y3GvmGjA_i_W3EdDvBtDQbnf5ummw25txoRa4BF9pJ8OOvzal3B9_j6qzAXW4mLpXEHeR4D0ED4pOEtZHjDn3gOM4DeJtepMy46hl6E6931",function(){window["oPuAfsjaVU"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_jmJpsA0107bIhpkwqBow2rKK_Qf3qmqDcLskouNm_AiqWxqwRLmsX6xfqqSoX-FUQG2FWfcKGv4MY9SE4w75A7KrCQ7mS_z933sttLMQTtKp6wAMzQ2s8"+(G+"|"),X=("; "+document.cookie).split("; mwe4mz="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>
;        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KENS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KENS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="273"
      data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet"
      data-model-callletters="KENS"
      data-model-primarydomain="kens5.com"
      data-model-imageresizeurl="https://www.kens5.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.kens5.com/img/wx/resize/"
      data-model-city="San Antonio"
      data-model-state="TX"
      data-model-fban="1955012461415380"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KENS5.com&quot;,
  &quot;keywords&quot;: &quot;KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Central"
      data-model-twitterid="@KENS5"
      data-model-omnitureid="450"
      data-model-googleanalytics="474"
      data-model-tealiumgpt="459"
      data-model-version="2.13.0"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 4:25AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">75</span>
        <div class="weather-summary__location">San Antonio, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">San Antonio Weather Summary: 75 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">95</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">76</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kens.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KENS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/neighborhood-eats">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/kens/assets/images/neighborhood-eats-nav-bar.jpg" alt="Neighborhood Eats" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >I-Team</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/kenscares" >KENS Cares</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~aquifer" href="/aquifer" >Aquifer Levels</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-tracker" href="/hurricanes" >Hurricane Tracker</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~pollen" href="/pollen" >Pollen Report</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel" href="/arrivals" >Airport Arrivals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel" href="/departures" >Airport Departures</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~cowboys" href="/cowboys" >Cowboys</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~contributors~david-flores" href="/davidflores" >David Flores Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~final-four-in-sa" href="/finalfour" >Final Four in SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~rangers-astros" href="/rangers-astros" >Rangers &amp; Astros</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~spurs" href="/spurs" >Spurs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~texans" href="/texans" >Texans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors" href="/texas-outdoors" >Texas Outdoors</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~san-antonio" href="/utsa" >UTSA</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television" href="/live-cbs-news" >CBS Live News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~great-day-sa" href="/greatdaysa" >Great Day SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~animals" href="/animals" >Animals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~carry-the-load" href="/carry-the-load" >Carry the Load</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~cookin-with-grandma" href="/cookin-with-grandma" >Cookin&#39; With Grandma</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~events" href="http://events.kens5.com/"  target=&quot;_blank&quot;>Events Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~everything-210" href="/everything-210" >Everything 210</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~excel-awards" href="/excelawards" >ExCEL Awards</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~eyewitness-wants-to-know" href="/eyewitness" >Eyewitness Wants to Know</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~fiesta" href="/fiesta" >Fiesta</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~people~good-people" href="/good-people" >Good People</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~great-day-sa~mi-casa" href="/micasa" >Mi Casa, My Community</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~military" href="/military" >Military City USA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~kens-food-drive" href="/millionmeals" >Million Meals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~dining~neighborhood-eats" href="/neighborhood-eats" >Neighborhood Eats</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~make-sa-great" href="/sagreat" >People Who Make SA Great</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~real-men-wear-gowns" href="/realmenweargowns" >Real Men Wear Gowns</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~SA-300" href="/sa300" >SA 300</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~san-antonio-rodeo" href="/sarodeo" >San Antonio Rodeo</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~vile-podcast" href="/vile-podcast" >Vile Podcast</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~weird" href="/weird" >Weird News</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://iwitness.kens5.com/"  target=&quot;_blank&quot;>Eyewitness Photos</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://www.facebook.com/kens5"  target=&quot;_blank&quot;>KENS 5 Facebook</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://twitter.com/kens5"  target=&quot;_blank&quot;>KENS 5 Twitter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://instagram.com/kens5"  target=&quot;_blank&quot;>KENS 5 Instagram</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/local/news-links/273-94845645" >News Links</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/kens5" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KENS5" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KENS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;02fdcb36-6904-43e2-a221-be1173c334ed&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive"
        data-model-article="02fdcb36-6904-43e2-a221-be1173c334ed"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="459" 
        data-model-omnitureId="450" 
        data-model-comscoreId="1" 
        data-model-url="www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed" data-model-id="02fdcb36-6904-43e2-a221-be1173c334ed" 
        data-model-gpt="32805352/tx-sanantonio-KENS-B3345_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive"
        data-sharing-url="www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed"
        
        data-model-author="Associated Press"
        data-model-keywords="[
  &quot;Thai Soccer Team Rescue&quot;,
  &quot;Video TV and Movies&quot;,
  &quot;Thailand&quot;,
  &quot;Caving&quot;,
  &quot;Anxiety&quot;,
  &quot;Fear&quot;,
  &quot;Overall Negative&quot;,
  &quot;Aquatic sports&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.kens5.com/video/news/nation-now/video-shows-medic-treating-boys-in-thai-cave/465-8179492" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8179492&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8179492/8179492_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.kens5.com/img/resize/feed-download.akamaized.net/video/usat/8179492/8179492_Still.jpg&quot;,&quot;Title&quot;:&quot;Video shows medic treating boys in Thai cave&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;106&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-model-omnituretag="450" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.kens5.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/b808a02d-edae-4ecd-8207-f7ba3389fd00/b808a02d-edae-4ecd-8207-f7ba3389fd00_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Video shows medic treating boys in Thai cave",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8179492/8179492_Thumb.jpg",
                "uploadDate": "7/4/2018 4:21:58 PM",
                "duration": "106",
                "contentUrl": "https://www.kens5.com/video/news/nation-now/video-shows-medic-treating-boys-in-thai-cave/465-8179492",
                "embedUrl": "https://media.kens5.com/embeds/video/8179492/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive</h1>
        <div class="article-story__abstract">
            Rescuers race to drain Thai cave before new rains
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed"
            },
            "headline": "Thailand cave drama: Rescuers race to drain water from caverns before new rains arrive",

                
                    "image" : [],
                

            "datePublished": "7/5/2018 4:35:22 AM",
            "dateModified": "7/5/2018 4:46:55 AM",
            "author": {
                "@type": "Person",
                "name": "Associated Press"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KENS",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.kens5.com/content/logos/amp/kens.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Rescuers race to drain Thai cave before new rains"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                12:35 AM EDT July 5, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            12:46 AM EDT July 5, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>MAE SAI, Thailand &mdash; With more rain coming, Thai rescuers are racing against time to pump out water from a flooded cave before they can extract 12 boys and their soccer coach with minimum risk, officials said Thursday.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/fd083401-e89d-42ac-8106-54660597461d/fd083401-e89d-42ac-8106-54660597461d_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Thai soldiers carry drainpipe while heading to the cave during the ongoing rescue operations for the child soccer team and their assistant coach, at Tham Luang cave in Khun Nam Nang Non Forest Park, Chiang Rai province, Thailand, July 4, 2018.</div>
    <div class="image__credit">RUNGROJ YONGRIT, EPA-EFE</div>
<p>A firefighter who has been working on draining the water said that levels in parts of a passage leading to a chamber where the boys and the coach were found on Monday after missing for 10 days was still flooded all the way to the ceiling, making diving the only way out.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;02fdcb36-6904-43e2-a221-be1173c334ed&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8179492&quot;]}}"></div>
<p>&ldquo;What we worry most is the weather,&rdquo; Chiang Rai provincial Gov. Narongsak Osatanakorn told reporters. &ldquo;We can&rsquo;t risk having the flood back into the cave.&rdquo;</p><p>He said he asked Thai navy SEALs in charge of extraction plans to estimate what sort of a risk would be involved to take them out and &ldquo;what kind of readiness we can have today and decide if we can take that chance.&rdquo; He said that not all 13 may be extracted at the same time depending on their condition. He said earlier that the boys have been practicing wearing diving masks and breathing, but he doesn&rsquo;t believe they have attempted any practice dives.</p><p>&ldquo;This morning, I have asked for 13 sets of (diving) equipment to be prepared and checked the equipment lists and place them inside (the cave) in case we have to bring them out in this condition with less than 100 percent readiness,&rdquo; he said.</p>                                    <div data-module="media-gallery-alt" data-track-off-screen="true" data-track-movement="true">

<div class="media-gallery-alt">
    <div class="media-gallery-alt__header">
        <h2 class="media-gallery-alt__heading">Search for trapped soccer team in Thailand</h2>
    </div>
    <div class="media-gallery-alt__flex">
        <div class="media-gallery-alt__thumbs-container">
            <div class="media-gallery-alt__thumbs" data-count="8">
                    <div class="media-gallery-alt__thumb" data-index="0">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/e9f81151-e4ee-4020-a110-05307813de86/e9f81151-e4ee-4020-a110-05307813de86_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="1">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/1b8affe3-e447-428a-be13-df82e9679da9/1b8affe3-e447-428a-be13-df82e9679da9_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="2">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/b79acf05-4e54-4333-84e1-b6d893694e5c/b79acf05-4e54-4333-84e1-b6d893694e5c_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="3">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/cfe35f78-d111-4ae1-b618-ef5ea5d7df12/cfe35f78-d111-4ae1-b618-ef5ea5d7df12_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="4">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/a64c4e4a-98b9-45d0-85a1-a15c0f690093/a64c4e4a-98b9-45d0-85a1-a15c0f690093_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="5">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/498269d6-6c03-496e-9b63-b020d0858644/498269d6-6c03-496e-9b63-b020d0858644_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="6">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/23b43621-12e6-4f85-b312-402c0f9dc21d/23b43621-12e6-4f85-b312-402c0f9dc21d_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="7">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/d2a4953b-4a26-4a73-8278-df3b4fe088b5/d2a4953b-4a26-4a73-8278-df3b4fe088b5_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery-alt__controls"></div>
        </div>
        <div class="media-gallery-alt__main">
            <div class="media-gallery-alt__items-container">
                <div class="media-gallery-alt__fullscreen-button"></div>
                <div class="media-gallery-alt__items" data-assetId="17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-omnitureId="450" data-dfpId="459" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach. &quot;,&quot;Rescue workers carry heavy water pumping equipments into Tham Luang Nang Non cave on July 1, 2018 in Chiang Rai, Thailand. &quot;,&quot;Thai workers use drilling machinery equipment in an attempt to drain the water from the flooded cave during a search and rescue operation for missing soccer players and their coach in Chiang Rai province, Thailand, July 1, 2018. &quot;,&quot;Buddhist monks pray for 12 boys and their soccer coach that went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. &quot;,&quot;A helicopter from Thailand&#39;s air force picks up a mini excavator to take to the mountain top where they are trying to make a hole to get into Tham Luang Nang Non cave on July 01, 2018 in Chiang Rai, Thailand. &quot;,&quot;Rescuers make their way down at the entrance to a cave complex where 12 boys and their soccer coach went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. &quot;,&quot;Thai military medical personnel and associated officials practice carrying an injured person during an emergency exercise near the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, on June 30, 2018. &quot;,&quot;Thai workers prepare pipes for an attempt to drain water from a flooded cave during a search and rescue operation for missing soccer players and their coach at the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, July 1, 2018. &quot;]" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb">
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/e9f81151-e4ee-4020-a110-05307813de86/e9f81151-e4ee-4020-a110-05307813de86_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="0" data-title="Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/1b8affe3-e447-428a-be13-df82e9679da9/1b8affe3-e447-428a-be13-df82e9679da9_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="1" data-title="Rescue workers carry heavy water pumping equipments into Tham Luang Nang Non cave on July 1, 2018 in Chiang Rai, Thailand. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/b79acf05-4e54-4333-84e1-b6d893694e5c/b79acf05-4e54-4333-84e1-b6d893694e5c_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="2" data-title="Thai workers use drilling machinery equipment in an attempt to drain the water from the flooded cave during a search and rescue operation for missing soccer players and their coach in Chiang Rai province, Thailand, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/cfe35f78-d111-4ae1-b618-ef5ea5d7df12/cfe35f78-d111-4ae1-b618-ef5ea5d7df12_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="3" data-title="Buddhist monks pray for 12 boys and their soccer coach that went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/a64c4e4a-98b9-45d0-85a1-a15c0f690093/a64c4e4a-98b9-45d0-85a1-a15c0f690093_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="4" data-title="A helicopter from Thailand&#39;s air force picks up a mini excavator to take to the mountain top where they are trying to make a hole to get into Tham Luang Nang Non cave on July 01, 2018 in Chiang Rai, Thailand. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/498269d6-6c03-496e-9b63-b020d0858644/498269d6-6c03-496e-9b63-b020d0858644_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="5" data-title="Rescuers make their way down at the entrance to a cave complex where 12 boys and their soccer coach went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/23b43621-12e6-4f85-b312-402c0f9dc21d/23b43621-12e6-4f85-b312-402c0f9dc21d_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="6" data-title="Thai military medical personnel and associated officials practice carrying an injured person during an emergency exercise near the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, on June 30, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/d2a4953b-4a26-4a73-8278-df3b4fe088b5/d2a4953b-4a26-4a73-8278-df3b4fe088b5_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="7" data-title="Thai workers prepare pipes for an attempt to drain water from a flooded cave during a search and rescue operation for missing soccer players and their coach at the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery-alt__bar">
                <div class="media-gallery-alt__bar-share"></div>
                <div class="media-gallery-alt__bar-title dot-ellipsis dot-height-58">Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach.</div>
                <div class="media-gallery-alt__bar-controls"><span class="media-gallery-alt__currentSlide">01</span> / 08</div>
            </div>
        </div>
    </div>
    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="0" data-title="Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="1" data-title="Rescue workers carry heavy water pumping equipments into Tham Luang Nang Non cave on July 1, 2018 in Chiang Rai, Thailand. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="2" data-title="Thai workers use drilling machinery equipment in an attempt to drain the water from the flooded cave during a search and rescue operation for missing soccer players and their coach in Chiang Rai province, Thailand, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="3" data-title="Buddhist monks pray for 12 boys and their soccer coach that went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="4" data-title="A helicopter from Thailand&#39;s air force picks up a mini excavator to take to the mountain top where they are trying to make a hole to get into Tham Luang Nang Non cave on July 01, 2018 in Chiang Rai, Thailand. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="5" data-title="Rescuers make their way down at the entrance to a cave complex where 12 boys and their soccer coach went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="6" data-title="Thai military medical personnel and associated officials practice carrying an injured person during an emergency exercise near the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, on June 30, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/search-for-trapped-soccer-team-in-thailand/465-17dcd02c-6cdf-4882-8c44-51d22d2fd7bb" data-slide="7" data-title="Thai workers prepare pipes for an attempt to drain water from a flooded cave during a search and rescue operation for missing soccer players and their coach at the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, July 1, 2018. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach. &quot;,&quot;Rescue workers carry heavy water pumping equipments into Tham Luang Nang Non cave on July 1, 2018 in Chiang Rai, Thailand. &quot;,&quot;Thai workers use drilling machinery equipment in an attempt to drain the water from the flooded cave during a search and rescue operation for missing soccer players and their coach in Chiang Rai province, Thailand, July 1, 2018. &quot;,&quot;Buddhist monks pray for 12 boys and their soccer coach that went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. &quot;,&quot;A helicopter from Thailand&#39;s air force picks up a mini excavator to take to the mountain top where they are trying to make a hole to get into Tham Luang Nang Non cave on July 01, 2018 in Chiang Rai, Thailand. &quot;,&quot;Rescuers make their way down at the entrance to a cave complex where 12 boys and their soccer coach went missing, in Mae Sai, Chiang Rai province, in northern Thailand, Sunday, July 1, 2018. &quot;,&quot;Thai military medical personnel and associated officials practice carrying an injured person during an emergency exercise near the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, on June 30, 2018. &quot;,&quot;Thai workers prepare pipes for an attempt to drain water from a flooded cave during a search and rescue operation for missing soccer players and their coach at the Tham Luang cave in Tham Luang Khun Nam Nang Noon Forest Park in Chiang Rai province, Thailand, July 1, 2018. &quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/e9f81151-e4ee-4020-a110-05307813de86/e9f81151-e4ee-4020-a110-05307813de86_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/1b8affe3-e447-428a-be13-df82e9679da9/1b8affe3-e447-428a-be13-df82e9679da9_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/b79acf05-4e54-4333-84e1-b6d893694e5c/b79acf05-4e54-4333-84e1-b6d893694e5c_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/cfe35f78-d111-4ae1-b618-ef5ea5d7df12/cfe35f78-d111-4ae1-b618-ef5ea5d7df12_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/a64c4e4a-98b9-45d0-85a1-a15c0f690093/a64c4e4a-98b9-45d0-85a1-a15c0f690093_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/498269d6-6c03-496e-9b63-b020d0858644/498269d6-6c03-496e-9b63-b020d0858644_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/23b43621-12e6-4f85-b312-402c0f9dc21d/23b43621-12e6-4f85-b312-402c0f9dc21d_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/d2a4953b-4a26-4a73-8278-df3b4fe088b5/d2a4953b-4a26-4a73-8278-df3b4fe088b5_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                Thai officials carry oxygen tanks through a cave complex during a rescue operation for a missing soccer team at the Tham Luang cave in Chiang Rai, Thailand, July 1, 2018. Rescuers in northern Thailand looked for alternative ways into a flooded cave as they continued the search for 12 boys and their soccer coach who have been missing in Tham Luang Nang Non cave after monsoon rains blocked the main entrance. U.S. Forces and British divers joined the search as they worked their way through submerged passageways in the sprawling underground caverns as the search intensifies for the young soccer team, aged between 11 to 16, and their their 25-year-old coach.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 08</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/e9f81151-e4ee-4020-a110-05307813de86/e9f81151-e4ee-4020-a110-05307813de86_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/1b8affe3-e447-428a-be13-df82e9679da9/1b8affe3-e447-428a-be13-df82e9679da9_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/b79acf05-4e54-4333-84e1-b6d893694e5c/b79acf05-4e54-4333-84e1-b6d893694e5c_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/cfe35f78-d111-4ae1-b618-ef5ea5d7df12/cfe35f78-d111-4ae1-b618-ef5ea5d7df12_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/a64c4e4a-98b9-45d0-85a1-a15c0f690093/a64c4e4a-98b9-45d0-85a1-a15c0f690093_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/498269d6-6c03-496e-9b63-b020d0858644/498269d6-6c03-496e-9b63-b020d0858644_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/23b43621-12e6-4f85-b312-402c0f9dc21d/23b43621-12e6-4f85-b312-402c0f9dc21d_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/d2a4953b-4a26-4a73-8278-df3b4fe088b5/d2a4953b-4a26-4a73-8278-df3b4fe088b5_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
<p>Officials have said they prefer to get the boys out as soon as possible because heavy rain is expected to start by Saturday, which almost surely will raise water levels again in the cave, making passage in some areas even more difficult if not impossible.</p><p>They are hoping that an upgraded draining effort can lower the water level in an area where it is still at the ceiling or just about. The idea is to get some headroom so the boys would not be reliant on scuba apparatus for a long stretch and could keep their heads above water.</p><p>The boys, aged 11-16, and their 25-year-old coach disappeared after they went exploring in the Tham Luang Nang Non cave in the northern province after a soccer game June 23.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;02fdcb36-6904-43e2-a221-be1173c334ed&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8179492&quot;]}}"></div>
<p>Authorities said the boys, who appeared skinny but in good health in several videos released by the Thai navy, were being looked after by seven members of the Thai SEALs, including medics, who were staying with them inside the cave. They were mostly in stable condition and have received high-protein drinks.</p>        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.kens5.com/video/news/nation-now/thailand-soccer-team-might-have-to-swim-for-their-lives/465-8179402" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8179402&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8179402/8179402_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.kens5.com/img/resize/feed-download.akamaized.net/video/usat/8179402/8179402_Still.jpg&quot;,&quot;Title&quot;:&quot;Thailand soccer team might have to swim for their lives&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;36&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="false" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-model-omnituretag="450" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.kens5.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/c00129ea-6861-4c98-bc32-a40ec35aede6/c00129ea-6861-4c98-bc32-a40ec35aede6_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Thailand soccer team might have to swim for their lives",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8179402/8179402_Thumb.jpg",
                "uploadDate": "7/4/2018 12:35:34 PM",
                "duration": "36",
                "contentUrl": "https://www.kens5.com/video/news/nation-now/thailand-soccer-team-might-have-to-swim-for-their-lives/465-8179402",
                "embedUrl": "https://media.kens5.com/embeds/video/8179402/iframe"
                }
            </script>
        </div>

<p>In all of the videos, the boys appeared in good spirits. In the most recent video, a navy SEAL is shown treating minor cuts on the feet and legs of the boys with antibiotic ointment. Several of the boys are seen smiling as they interact with the navy SEAL, who cracks jokes.</p><p>Seeing the boys has boosted the mood of their family members, and officials are working to install an internet cable to the cave so that parents can talk to their children.</p><p>Kian Kamluang, whose 16-year-old son, Pornchai, is in the cave, said she had thought there was a 50 percent chance that her son would be found.</p><p>&ldquo;It&rsquo;s like he has been given a new life,&rdquo; she said, adding that she&rsquo;ll never let her son go into a cave or near water again.</p><p>While efforts to pump out floodwaters are continuing, some Thai officials have indicated that heavy rains forecast for this weekend could force them to decide the boys should swim and dive out using the same complicated route of narrow passageways through which their rescuers entered.</p>        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.kens5.com/video/news/nation-now/new-video-shows-12-boys-coach-in-thailand-cave/465-8179137" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8179137&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8179137/8179137_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.kens5.com/img/resize/feed-download.akamaized.net/video/usat/8179137/8179137_Still.jpg&quot;,&quot;Title&quot;:&quot;New Video Shows 12 Boys, Coach In Thailand Cave&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;57&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="false" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-model-omnituretag="450" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.kens5.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/d5f66c91-119a-432f-b227-8d1d243e89d3/d5f66c91-119a-432f-b227-8d1d243e89d3_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "New Video Shows 12 Boys, Coach In Thailand Cave",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8179137/8179137_Thumb.jpg",
                "uploadDate": "7/4/2018 3:56:55 AM",
                "duration": "57",
                "contentUrl": "https://www.kens5.com/video/news/nation-now/new-video-shows-12-boys-coach-in-thailand-cave/465-8179137",
                "embedUrl": "https://media.kens5.com/embeds/video/8179137/iframe"
                }
            </script>
        </div>

<p>Authorities said they were still exploring other options, such as scouring the mountainside for other ways into the cave and finding faster ways to pump water from the cave.</p><p>Cave rescue experts have said it could be safest to simply supply the boys where they are for now, and wait for the water to go down. That could take months, however, given that Thailand&rsquo;s rainy season typically lasts through October.</p><p>Experienced divers are wary of taking out the boys through the dark and dangerous waters still in the cave, especially since they are untrained.</p><p>&ldquo;We are talking kilometers of transport under the water with zero visibility,&rdquo; said Claus Rasmusen, a certified cave diving instructor based in Thailand who has been helping Thai SEAL team with logistics. &ldquo;It&rsquo;s difficult.&rdquo;</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;02fdcb36-6904-43e2-a221-be1173c334ed&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;FxwQWopcTqBZ4x21QTkN7uC3&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8179492&quot;]}}"></div>
<p>He said it was awkward, but possible, to teach them minimal skills.</p><p>&ldquo;Nobody will teach anyone a full cave course, but trying to get them comfortable with masks, with the breathing, (is) completely different,&rdquo; he said. &ldquo;Creating an environment that can make them safely get away, that&rsquo;s feasible.&rdquo;</p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kens5.com/article/news/nation-now/thailand-cave-drama-rescuers-race-to-drain-water-from-caverns-before-new-rains-arrive/465-02fdcb36-6904-43e2-a221-be1173c334ed" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;02fdcb36-6904-43e2-a221-be1173c334ed&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kens5">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KENS5">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.kens5.com/document_dev/2018/03/27/SanAntonioTX_EEO_Public_File_2017_2018_13741747_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KENS-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.13.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.13.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
