
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="kens5.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.27.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KENS.png?version=2.27.0"><![endif]-->
        <link rel="icon" href="/content/favicon/KENS.png?version=2.27.0">
        <meta property="fb:app_id" content="1955012461415380" />
        <meta property="og:site_name" content="KENS" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Matthew Broderick is expected to play Peter, an on-screen love interest for Laurie Metcalf&#39;s character, Jackie, during a Halloween episode on Oct. 30." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb",
                    ad_slots: [],
                    gpt_network_code: "32805352/tx-sanantonio-KENS-B3345_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-now",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "San Antonio" + ", " + "TX",
                    //New Set
                    subcategory: "nation-now",
                    keywords: "KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KENS5.com",
                    canonical_url: "https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.kens5.com",
            "logo": "https://www.kens5.com/content/logos/mobile/kens.png",
            "sameAs": [
            "https://www.facebook.com/kens5",
            "https://twitter.com/@KENS5"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.kens5.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.kens5.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="10/20/2018 6:28:12 PM" />
            <meta itemprop="dateModified" content="10/20/2018 7:09:12 PM" />
            <meta itemprop="url" content="https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb">
            <meta property="og:title" content="Matthew Broderick to join 'The Conners' as Laurie Metcalf's on-screen love interest">
            <meta property="og:description" content="Matthew Broderick to join &#39;The Conners&#39; episode">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.kens5.com/assets/GANNETT/images/ca925643-7418-4a8a-86fe-bc07de22be51/ca925643-7418-4a8a-86fe-bc07de22be51_1140x641.jpg">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="10/20/2018 6:28:12 PM" />
            <meta name="twitter:title" content="Matthew Broderick to join 'The Conners' as Laurie Metcalf's on-screen love interest">
            <meta name="twitter:image:src" content="https://media.kens5.com/assets/GANNETT/images/ca925643-7418-4a8a-86fe-bc07de22be51/ca925643-7418-4a8a-86fe-bc07de22be51_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KENS5">
            <meta name="twitter:description" content="Matthew Broderick to join &#39;The Conners&#39; episode">
            <meta name="twitter:domain" content="www.kens5.com">
            <link rel="canonical" href="https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb" />
            <link rel="alternate" href="https://www.kens5.com/mobile/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "10/20/2018 6:28:12 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "32e52e28-eddb-4db9-bdd3-e4758be07feb";
                    utag_data.article_keywords = "KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events";
                    utag_data.content_title = "Matthew Broderick to join 'The Conners' as Laurie Metcalf's on-screen love interest";
                    utag_data.content_categories = "Matthew Broderick,Movies and Moviemaking";
                    //New Set
                    utag_data.article_byline = "Sara M Moniuszko, USA TODAY";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("video" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Matthew Broderick to join 'The Conners' as Laurie Metcalf's on-screen love interest | kens5.com</title>
        <script src="https://contributor.google.com/scripts/69ec6b282f09dc51/loader.js"></script>
<script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff69ec6b282f09dc51"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d69ec6b282f09dc51";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_0Cg-rw004369j8ggtdJN88LrDvzGitMn4KfF-i-IK082xzY1ErzEU?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff69ec6b282f09dc51"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/69ec6b282f09dc51.js",B,B))};window["mjq1ot"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_wRQlhw0086Y3GvmGjA_i_W3EdDvBtDQbnf5ummw25txoRa4BF9pJ8OOvzal3B9_j6qzAXW4mLpXEHeR4D0ED4pOEtZHjDn3gOM4DeJtepMy46hl6E6931",function(){window["oPuAfsjaVU"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAA3oPuAfsjaVU4zgN4m16kzAAA_jmJpsA0107bIhpkwqBow2rKK_Qf3qmqDcLskouNm_AiqWxqwRLmsX6xfqqSoX-FUQG2FWfcKGv4MY9SE4w75A7KrCQ7mS_z933sttLMQTtKp6wAMzQ2s8"+(G+"|"),X=("; "+document.cookie).split("; mwe4mz="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>
        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KENS.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KENS.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="273"
          data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet"
          data-model-callletters="KENS"
          data-model-primarydomain="kens5.com"
          data-model-imageresizeurl="https://www.kens5.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.kens5.com/img/wx/resize/"
          data-model-city="San Antonio"
          data-model-state="TX"
          data-model-fban="1955012461415380"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KENS5.com&quot;,
  &quot;keywords&quot;: &quot;KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="@KENS5"
          data-model-omnitureid="0"
          data-model-googleanalytics="474"
          data-model-tealiumgpt="459"
          data-model-version="2.27.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_67"></div>
        <span class="weather-summary__current-temperature">70</span>
        <div class="weather-summary__location">San Antonio, TX</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">San Antonio Weather Summary: 70 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">70</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">62</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kens.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KENS Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/hss">
                    <img class="navigation__sponsored-image" src="https://content.kens5.com/photo/2018/09/10/friday-night-football-352x52_17697025_ver1.0.jpg" alt="Friday Night Football" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/neighborhood-eats">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/kens/assets/images/neighborhood-eats-nav-bar.jpg" alt="Neighborhood Eats" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >I-Team</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/kenscares" >KENS Cares</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~aquifer" href="/aquifer" >Aquifer Levels</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~hurricane-tracker" href="/hurricanes" >Hurricane Tracker</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~pollen" href="/pollen" >Pollen Report</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel" href="/arrivals" >Airport Arrivals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel" href="/departures" >Airport Departures</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~cowboys" href="/cowboys" >Cowboys</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_opinion~contributors~david-flores" href="/davidflores" >David Flores Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~final-four-in-sa" href="/finalfour" >Final Four in SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~rangers-astros" href="/rangers-astros" >Rangers &amp; Astros</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/scoreboard" >Scoreboard</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~spurs" href="/spurs" >Spurs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~texans" href="/texans" >Texans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors" href="/texas-outdoors" >Texas Outdoors</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~san-antonio" href="/utsa" >UTSA</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television" href="/live-cbs-news" >CBS Live News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~great-day-sa" href="/greatdaysa" >Great Day SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~animals" href="/animals" >Animals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~kens-cares" href="/billselves" >Bill&#39;s Elves</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~carry-the-load" href="/carry-the-load" >Carry the Load</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~cookin-with-grandma" href="/cookin-with-grandma" >Cookin&#39; With Grandma</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~events" href="http://events.kens5.com/"  target=&quot;_blank&quot;>Events Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~everything-210" href="/everything-210" >Everything 210</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~excel-awards" href="/excelawards" >EXCEL Awards</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~eyewitness-wants-to-know" href="/eyewitness" >Eyewitness Wants to Know</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~fiesta" href="/fiesta" >Fiesta</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~family~forever-family" href="/foreverfamily" >Forever Family</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~people~good-people" href="/good-people" >Good People</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~animals~luna" href="/luna" >Luna</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~business~made-in-sa" href="/madeinsa" >Made in SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~great-day-sa~mi-casa" href="/micasa" >Mi Casa, My Community</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~military" href="/military" >Military City USA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~kens-food-drive" href="/millionmeals" >Million Meals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~business~made-in-sa" href="/missionsa" >Mission: SA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~dining~neighborhood-eats" href="/neighborhood-eats" >Neighborhood Eats</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~make-sa-great" href="/sagreat" >People Who Make SA Great</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~real-men-wear-gowns" href="/realmenweargowns" >Real Men Wear Gowns</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~SA-300" href="/sa300" >SA 300</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~san-antonio-rodeo" href="/sarodeo" >San Antonio Rodeo</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~texas-debate" href="/texasdebate" >Texas Debate</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~vile-podcast" href="/vile-podcast" >Vile Podcast</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~weird" href="/weird" >Weird News</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://iwitness.kens5.com/"  target=&quot;_blank&quot;>Eyewitness Photos</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://www.facebook.com/kens5"  target=&quot;_blank&quot;>KENS 5 Facebook</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://twitter.com/kens5"  target=&quot;_blank&quot;>KENS 5 Twitter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="https://instagram.com/kens5"  target=&quot;_blank&quot;>KENS 5 Instagram</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/local/news-links/273-94845645" >News Links</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/vote" >Vote</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/kens5" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KENS5" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KENS-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.kens5.com/severe-weather" data-tracking="alert-bar/linkClicked" data-id="wx-4">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">4 Weather Alerts</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;32e52e28-eddb-4db9-bdd3-e4758be07feb&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Matthew Broderick to join &#39;The Conners&#39; as Laurie Metcalf&#39;s on-screen love interest"
        data-model-article="32e52e28-eddb-4db9-bdd3-e4758be07feb"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="459" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb" data-model-id="32e52e28-eddb-4db9-bdd3-e4758be07feb" 
        data-model-gpt="32805352/tx-sanantonio-KENS-B3345_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Matthew Broderick to join &#39;The Conners&#39; as Laurie Metcalf&#39;s on-screen love interest"
        data-sharing-url="www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb"
        
        data-model-author="Sara M Moniuszko, USA TODAY"
        data-model-keywords="[
  &quot;Matthew Broderick&quot;,
  &quot;Movies and Moviemaking&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="NationNow"
             data-video-url="https://www.kens5.com/video/news/nation-now/the-conners-stars-talk-roseanne-departure/465-8288115"
             data-grid-track="video"
             data-model-captions="http://feed-download.akamaized.net/video/usat/8288115/8288115_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;8288115&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8288115/8288115_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2018-10-17T16:46:47Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.kens5.com/img/resize/feed-download.akamaized.net/video/usat/8288115/8288115_Still.jpg&quot;,&quot;Title&quot;:&quot;&#39;The Conners&#39; stars talk Roseanne departure&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;137&quot;,&quot;Captions&quot;:&quot;http://feed-download.akamaized.net/video/usat/8288115/8288115_vtt.vtt&quot;}"
             data-autoplay="true"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="tx-sanantonio-KENS-B3345_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.kens5.com/"
             data-model-related-playlist-id="SgKnzaNB"
             data-model-related-media-id="SlBhxlr1">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/13beb063-9d45-4d30-9cfa-f3ae3d3cbdb4/13beb063-9d45-4d30-9cfa-f3ae3d3cbdb4_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "&#39;The Conners&#39; stars talk Roseanne departure",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8288115/8288115_Thumb.jpg",
                "uploadDate": "10/17/2018 4:46:47 PM",
                "duration": "137",
                "contentUrl": "https://www.kens5.com/video/news/nation-now/the-conners-stars-talk-roseanne-departure/465-8288115",
                "embedUrl": "https://media.kens5.com/embeds/video/8288115/iframe"
                }
            </script>
        </div>


                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Matthew Broderick to join &#39;The Conners&#39; as Laurie Metcalf&#39;s on-screen love interest</h1>
        <div class="article-story__abstract">
            Matthew Broderick to join 'The Conners' episode
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb"
        },
        "headline": "Matthew Broderick to join &#39;The Conners&#39; as Laurie Metcalf&#39;s on-screen love interest",

            
                "image" : [],
            

        "datePublished": "10/20/2018 6:28:12 PM",
        "dateModified": "10/20/2018 7:09:12 PM",
        "author": {
        "@type": "Person",
        "name": "Sara M Moniuszko, USA TODAY"
        },
        "publisher": {
        "@type": "Organization",
        "name": "KENS",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.kens5.com/content/logos/amp/kens.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Matthew Broderick to join &#39;The Conners&#39; episode"
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Sara M Moniuszko, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                2:28 PM EDT October 20, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            3:09 PM EDT October 20, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.kens5.com/assets/GANNETT/images/ca925643-7418-4a8a-86fe-bc07de22be51/ca925643-7418-4a8a-86fe-bc07de22be51_750x422.jpg" alt="Gty 611917780 E Cin Ent Ace Usa Ny" />
        </div>
    </div>
</div>
    <div class="image__caption">Matthew Broderick attends the New York Film Festival on Oct. 1, 2016 for the &quot;Manchester by the Sea&quot; world premiere.</div>
    <div class="image__credit">Gilbert Carrasquillo, FilmMagic</div>
<p>Matthew Broderick is joining &quot;The Conners.&quot;</p><p>The actor, 56, is set to make a guest appearance on the&nbsp;&quot;Roseanne&quot; spin-off for an upcoming episode, Broderick&#39;s rep Simon Halls confirmed to USA TODAY Saturday.</p><p>Broderick is expected to play Peter, an on-screen love interest for Laurie Metcalf&#39;s character, Jackie, during a Halloween episode airing Oct. 30.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;32e52e28-eddb-4db9-bdd3-e4758be07feb&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8288115&quot;]}}"></div>
<p>Something may go awry between the characters, however&nbsp;&ndash; a plot summary for the episode on<a href="https://www.imdb.com/title/tt8595148/?ref_=nm_flmg_act_7"> IMDb.com</a> reveals: &quot;Jackie introduces someone new to the family at the Halloween party and insists that Dan vet him, only to immediately wish that she hadn&#39;t.&quot;</p><p>The ABC sitcom premiered Tuesday with<a href="https://www.usatoday.com/story/life/tv/2018/10/17/roseanne-spinoff-conners-draws-solid-ratings-debut/1669885002/"> 10.5 million viewers</a>, edging out NBC&#39;s &quot;Manifest&quot; as the biggest same-day premiere for a new show this season, according to preliminary Nielsen estimates.</p><p>Broderick is best known for his leading role in the 1986 film &quot;Ferris Bueller&#39;s Day Off&quot; and as&nbsp;the adult voice of Simba in Disney&#39;s &quot;The Lion King&quot; trilogy.</p><p><em>Contributing: Gary Levin</em></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/life/tv/2018/10/16/conners-reveals-fate-matriarch-roseanne/1665339002/">&#39;The Conners&#39; reveals how the show kills off Roseanne &ndash; and fired Roseanne Barr responds</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/life/entertainthis/2017/09/21/matthew-broderick-join-cast-foxs-a-christmas-story-live-musical/689934001/">Matthew Broderick will be adult Ralphie Parker on Fox&#39;s &#39;A Christmas Story&#39; live musical</a></span></p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="21dd1bd1-36ca-40d9-8c3a-83d97c2eb8a0"
     data-model-section="news"
     data-model-subsection="nation-now"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/nation-now/roseanne-actors-where-have-they-been/465-21dd1bd1-36ca-40d9-8c3a-83d97c2eb8a0"
     data-model-count="14"
     data-model-assetid="21dd1bd1-36ca-40d9-8c3a-83d97c2eb8a0"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;21dd1bd1-36ca-40d9-8c3a-83d97c2eb8a0&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;FxwQWopcTqBZ4x21QTkN7uC3&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">&#39;Roseanne&#39; actors: Where have they been?</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="aec33e54-34ad-42d3-bcc6-1305a906d9a7"
                         data-model-caption="&#39;Roseanne&#39; returns to ABC, 30 years after its debut on the network in 1988. So what have members of the cast being doing since the show left in 1997?"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg"
                         data-model-credit="Lynn Goldsmith, Corbis">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="c4c0b95f-9999-4834-8d9a-31163236d294"
                         data-model-caption="Roseanne Barr (Roseanne Conner): Roseanne hosted the talk show &#39;The Roseanne Show&#39; for two seasons before returning to her stand-up roots, which included an HBO special and serving as a judge on &#39;Last Comic Standing.&#39; The politically active actress also ran for president as a member of the Green Party in 2012, but lost the party&#39;s nomination to Jill Stein."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137229520718-148395-0181.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137229520718-148395-0181.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="cb495bbf-1732-416b-a76d-c775801ff5f8"
                         data-model-caption="John Goodman (Dan Conner): John has had several major movie roles since his time on &#39;Roseanne,&#39; including the cult classic &#39;The Big Lebowski&#39; and the voice of Sully in &#39;Monsters, Inc.&#39; and &#39;Monsters University.&#39; He also had starred in &#39;Alpha House&#39; for Amazon Studios and had recurring roles on &#39;Community&#39; and &#39;The West Wing.&#39;"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137545110741-148395-0207.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137545110741-148395-0207.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="68b13bd5-a353-4e4c-9e98-2bf8c4afe8f3"
                         data-model-caption="Laurie Metcalf (Roseanne&#39;s sister, Jackie Harris): Laurie was nominated for a best supporting actress Oscar this year for her role in &#39;Lady Bird.&#39; She also starred in the short-lived comedy &#39;The McCarthys&#39; and has a recurring role on &#39;The Big Bang Theory.&#39;"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561136775245806-148340-0653.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561136775245806-148340-0653.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="0645babd-2172-4fa8-a1a3-5b1dcfd2ffb6"
                         data-model-caption="Sara Gilbert (Darlene Conner): Sara is a panelist on CBS&#39;s daytime talk show, &#39;The Talk.&#39; She created the show in 2010 and serves as an executive producer."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137588791021-148340-0358r1.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137588791021-148340-0358r1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="c260c66d-8ecf-4c50-afd1-04d3abb32c82"
                         data-model-caption="Lecy Goranson (Becky Conner): Lecy had several guest starring roles on shows such as &#39;Sex and the City,&#39; &#39;Fringe&#39; and &#39;Inside Amy Schumer.&#39; Her early exit, and later return, to the show was caused by scheduling issues with decision to attend college. She graduated from Vassar College in 1995."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137637151331-148340-0620.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137637151331-148340-0620.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="92b359c5-43b7-42fb-bc42-3df3010804f0"
                         data-model-caption="Sarah Chalke (Becky Conner): Sarah spent nine seasons as Dr. Elliot Reid on the NBC comedy &#39;Scrubs&#39; and had a notable guest-starring role on &#39;How I Met Your Mother.&#39;"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137378969676-148340-0477.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137378969676-148340-0477.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="39f49c42-5e60-4893-aff9-9e53cdc79901"
                         data-model-caption="Michael Fishman (D.J. Conner): Michael served as co-host to Roseanne Barr on her talk show &#39;The Roseanne Show&#39; in 1999. He&#39;s also done worked behind the scenes as a set designer and production assistant."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137548386762-148340-0730.jpg"
                         data-model-credit="Robert Trachtenberg, ABC">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137548386762-148340-0730.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="87cd89c9-06b7-44a1-bab3-4884e9db5789"
                         data-model-caption="Johnny Galecki (Darlene&#39;s husband, David Healy):  Johnny plays physicist Leonard Hofstadter for 11 seasons on successful CBS comedy &#39;The Big Bang Theory.&#39;"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153652993996-111951-0234b-Bill-InoshitaCBS.jpg"
                         data-model-credit="Bill Inoshita, CBS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153652993996-111951-0234b-Bill-InoshitaCBS.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="30116e84-a8de-424d-8252-687050e113d9"
                         data-model-caption="Martin Mull (Roseanne&#39;s boss, Leon Carp): Mull starred on &#39;Sabrina, the Teenage Witch&#39; and had recurring roles on shows including &#39;Arrested Development,&#39; &#39;Veep&#39; and &#39;Life in Pieces.&#39; His artwork appeared on the cover of a Joyce Carol Oates novel in 2008 and a 2013 bluegrass album by Steve Martin and Edie Brickell."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153580765533-GTY-909959764.jpg"
                         data-model-credit="Jason Merritt, Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153580765533-GTY-909959764.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="7597ef37-23dc-4061-b359-0d5eacc2a112"
                         data-model-caption="Sandra Bernhard (Nancy Bartlett, co-owner of the Lanford Lunchbox with Roseanne, Jackie and Beverly): Sandra has released several albums that mix her stand-up comedy with musical performances and has appeared on several shows, including &#39;Brooklyn Nine-Nine,&#39; &#39;2 Broke Girls&#39; and &#39;Will and Grace.&#39; She also hosts the show &#39;Sandyland&#39; on Sirius XM and continues to tour."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153631153856-AP-The-Music-of-Prince-Tribute-Concert.jpg"
                         data-model-credit="Evan Agostini, Evan Agostini/Invision/AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153631153856-AP-The-Music-of-Prince-Tribute-Concert.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="cec7626d-c81f-4230-92a7-7cd2a68728f0"
                         data-model-caption="Estelle Parsons (Roseanne and Jackie&#39;s mother, Beverly Harris): The 1968 Oscar winner has had guest starring roles on &#39;Frasier,&#39; &#39;Empire Falls&#39; and &#39;Grace and Frankie.&#39;"
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153564853431-VIP-PARSONS01-062214.jpg"
                         data-model-credit="Andrew Toth, Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153564853431-VIP-PARSONS01-062214.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="279a3e02-0648-45bc-b043-5f08ab39aeef"
                         data-model-caption="Tom Arnold (Arnie Thomas, one of Dan&#39;s friends): Tom, who was once married to Roseanne Barr, was an original host of &#39;The Best Damn Sports Show Period&#39; and also hosted the CMT reality show &#39;My Big Redneck Wedding.&#39; He also continues to do stand-up comedy."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153590437595-tom-arnold.jpg"
                         data-model-credit="Jason LaVeris, FilmMagic">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153590437595-tom-arnold.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="13"
                         data-model-assetid="2370545a-56e1-4eb1-8c99-7ba543dd9a29"
                         data-model-caption="Glenn Quinn (Becky&#39;s husband, Mark Healy): Glenn played a half-human, half-demon seer in the first season of the &#39;Buffy the Vampire Slayer&#39; spin-off &#39;Angel.&#39; He died in 2002 of an accidental heroin overdose."
                         data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153517585128-XXX-E01-ANGEL-06-ECOV.jpg"
                         data-model-credit="FRANK OCKENFELS 3, XXX WARNER BROS.">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153517585128-XXX-E01-ANGEL-06-ECOV.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=1140&amp;height=641" />
                            </div>
                        </div>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="aec33e54-34ad-42d3-bcc6-1305a906d9a7"
                     data-model-caption="&#39;Roseanne&#39; returns to ABC, 30 years after its debut on the network in 1988. So what have members of the cast being doing since the show left in 1997?"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg"
                     data-model-credit="Lynn Goldsmith, Corbis">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">&#39;Roseanne&#39; returns to ABC, 30 years after its debut on the network in 1988. So what have members of the cast being doing since the show left in 1997?</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="c4c0b95f-9999-4834-8d9a-31163236d294"
                     data-model-caption="Roseanne Barr (Roseanne Conner): Roseanne hosted the talk show &#39;The Roseanne Show&#39; for two seasons before returning to her stand-up roots, which included an HBO special and serving as a judge on &#39;Last Comic Standing.&#39; The politically active actress also ran for president as a member of the Green Party in 2012, but lost the party&#39;s nomination to Jill Stein."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137229520718-148395-0181.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Roseanne Barr (Roseanne Conner): Roseanne hosted the talk show &#39;The Roseanne Show&#39; for two seasons before returning to her stand-up roots, which included an HBO special and serving as a judge on &#39;Last Comic Standing.&#39; The politically active actress also ran for president as a member of the Green Party in 2012, but lost the party&#39;s nomination to Jill Stein.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="cb495bbf-1732-416b-a76d-c775801ff5f8"
                     data-model-caption="John Goodman (Dan Conner): John has had several major movie roles since his time on &#39;Roseanne,&#39; including the cult classic &#39;The Big Lebowski&#39; and the voice of Sully in &#39;Monsters, Inc.&#39; and &#39;Monsters University.&#39; He also had starred in &#39;Alpha House&#39; for Amazon Studios and had recurring roles on &#39;Community&#39; and &#39;The West Wing.&#39;"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137545110741-148395-0207.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">John Goodman (Dan Conner): John has had several major movie roles since his time on &#39;Roseanne,&#39; including the cult classic &#39;The Big Lebowski&#39; and the voice of Sully in &#39;Monsters, Inc.&#39; and &#39;Monsters University.&#39; He also had starred in &#39;Alpha House&#39; for Amazon Studios and had recurring roles on &#39;Community&#39; and &#39;The West Wing.&#39;</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="68b13bd5-a353-4e4c-9e98-2bf8c4afe8f3"
                     data-model-caption="Laurie Metcalf (Roseanne&#39;s sister, Jackie Harris): Laurie was nominated for a best supporting actress Oscar this year for her role in &#39;Lady Bird.&#39; She also starred in the short-lived comedy &#39;The McCarthys&#39; and has a recurring role on &#39;The Big Bang Theory.&#39;"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561136775245806-148340-0653.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Laurie Metcalf (Roseanne&#39;s sister, Jackie Harris): Laurie was nominated for a best supporting actress Oscar this year for her role in &#39;Lady Bird.&#39; She also starred in the short-lived comedy &#39;The McCarthys&#39; and has a recurring role on &#39;The Big Bang Theory.&#39;</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="0645babd-2172-4fa8-a1a3-5b1dcfd2ffb6"
                     data-model-caption="Sara Gilbert (Darlene Conner): Sara is a panelist on CBS&#39;s daytime talk show, &#39;The Talk.&#39; She created the show in 2010 and serves as an executive producer."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137588791021-148340-0358r1.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Sara Gilbert (Darlene Conner): Sara is a panelist on CBS&#39;s daytime talk show, &#39;The Talk.&#39; She created the show in 2010 and serves as an executive producer.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="c260c66d-8ecf-4c50-afd1-04d3abb32c82"
                     data-model-caption="Lecy Goranson (Becky Conner): Lecy had several guest starring roles on shows such as &#39;Sex and the City,&#39; &#39;Fringe&#39; and &#39;Inside Amy Schumer.&#39; Her early exit, and later return, to the show was caused by scheduling issues with decision to attend college. She graduated from Vassar College in 1995."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137637151331-148340-0620.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Lecy Goranson (Becky Conner): Lecy had several guest starring roles on shows such as &#39;Sex and the City,&#39; &#39;Fringe&#39; and &#39;Inside Amy Schumer.&#39; Her early exit, and later return, to the show was caused by scheduling issues with decision to attend college. She graduated from Vassar College in 1995.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="92b359c5-43b7-42fb-bc42-3df3010804f0"
                     data-model-caption="Sarah Chalke (Becky Conner): Sarah spent nine seasons as Dr. Elliot Reid on the NBC comedy &#39;Scrubs&#39; and had a notable guest-starring role on &#39;How I Met Your Mother.&#39;"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137378969676-148340-0477.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Sarah Chalke (Becky Conner): Sarah spent nine seasons as Dr. Elliot Reid on the NBC comedy &#39;Scrubs&#39; and had a notable guest-starring role on &#39;How I Met Your Mother.&#39;</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="39f49c42-5e60-4893-aff9-9e53cdc79901"
                     data-model-caption="Michael Fishman (D.J. Conner): Michael served as co-host to Roseanne Barr on her talk show &#39;The Roseanne Show&#39; in 1999. He&#39;s also done worked behind the scenes as a set designer and production assistant."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137548386762-148340-0730.jpg"
                     data-model-credit="Robert Trachtenberg, ABC">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Michael Fishman (D.J. Conner): Michael served as co-host to Roseanne Barr on her talk show &#39;The Roseanne Show&#39; in 1999. He&#39;s also done worked behind the scenes as a set designer and production assistant.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="87cd89c9-06b7-44a1-bab3-4884e9db5789"
                     data-model-caption="Johnny Galecki (Darlene&#39;s husband, David Healy):  Johnny plays physicist Leonard Hofstadter for 11 seasons on successful CBS comedy &#39;The Big Bang Theory.&#39;"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153652993996-111951-0234b-Bill-InoshitaCBS.jpg"
                     data-model-credit="Bill Inoshita, CBS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Johnny Galecki (Darlene&#39;s husband, David Healy):  Johnny plays physicist Leonard Hofstadter for 11 seasons on successful CBS comedy &#39;The Big Bang Theory.&#39;</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="30116e84-a8de-424d-8252-687050e113d9"
                     data-model-caption="Martin Mull (Roseanne&#39;s boss, Leon Carp): Mull starred on &#39;Sabrina, the Teenage Witch&#39; and had recurring roles on shows including &#39;Arrested Development,&#39; &#39;Veep&#39; and &#39;Life in Pieces.&#39; His artwork appeared on the cover of a Joyce Carol Oates novel in 2008 and a 2013 bluegrass album by Steve Martin and Edie Brickell."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153580765533-GTY-909959764.jpg"
                     data-model-credit="Jason Merritt, Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Martin Mull (Roseanne&#39;s boss, Leon Carp): Mull starred on &#39;Sabrina, the Teenage Witch&#39; and had recurring roles on shows including &#39;Arrested Development,&#39; &#39;Veep&#39; and &#39;Life in Pieces.&#39; His artwork appeared on the cover of a Joyce Carol Oates novel in 2008 and a 2013 bluegrass album by Steve Martin and Edie Brickell.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="7597ef37-23dc-4061-b359-0d5eacc2a112"
                     data-model-caption="Sandra Bernhard (Nancy Bartlett, co-owner of the Lanford Lunchbox with Roseanne, Jackie and Beverly): Sandra has released several albums that mix her stand-up comedy with musical performances and has appeared on several shows, including &#39;Brooklyn Nine-Nine,&#39; &#39;2 Broke Girls&#39; and &#39;Will and Grace.&#39; She also hosts the show &#39;Sandyland&#39; on Sirius XM and continues to tour."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153631153856-AP-The-Music-of-Prince-Tribute-Concert.jpg"
                     data-model-credit="Evan Agostini, Evan Agostini/Invision/AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Sandra Bernhard (Nancy Bartlett, co-owner of the Lanford Lunchbox with Roseanne, Jackie and Beverly): Sandra has released several albums that mix her stand-up comedy with musical performances and has appeared on several shows, including &#39;Brooklyn Nine-Nine,&#39; &#39;2 Broke Girls&#39; and &#39;Will and Grace.&#39; She also hosts the show &#39;Sandyland&#39; on Sirius XM and continues to tour.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="cec7626d-c81f-4230-92a7-7cd2a68728f0"
                     data-model-caption="Estelle Parsons (Roseanne and Jackie&#39;s mother, Beverly Harris): The 1968 Oscar winner has had guest starring roles on &#39;Frasier,&#39; &#39;Empire Falls&#39; and &#39;Grace and Frankie.&#39;"
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153564853431-VIP-PARSONS01-062214.jpg"
                     data-model-credit="Andrew Toth, Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Estelle Parsons (Roseanne and Jackie&#39;s mother, Beverly Harris): The 1968 Oscar winner has had guest starring roles on &#39;Frasier,&#39; &#39;Empire Falls&#39; and &#39;Grace and Frankie.&#39;</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="279a3e02-0648-45bc-b043-5f08ab39aeef"
                     data-model-caption="Tom Arnold (Arnie Thomas, one of Dan&#39;s friends): Tom, who was once married to Roseanne Barr, was an original host of &#39;The Best Damn Sports Show Period&#39; and also hosted the CMT reality show &#39;My Big Redneck Wedding.&#39; He also continues to do stand-up comedy."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153590437595-tom-arnold.jpg"
                     data-model-credit="Jason LaVeris, FilmMagic">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Tom Arnold (Arnie Thomas, one of Dan&#39;s friends): Tom, who was once married to Roseanne Barr, was an original host of &#39;The Best Damn Sports Show Period&#39; and also hosted the CMT reality show &#39;My Big Redneck Wedding.&#39; He also continues to do stand-up comedy.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="13"
                     data-model-assetid="2370545a-56e1-4eb1-8c99-7ba543dd9a29"
                     data-model-caption="Glenn Quinn (Becky&#39;s husband, Mark Healy): Glenn played a half-human, half-demon seer in the first season of the &#39;Buffy the Vampire Slayer&#39; spin-off &#39;Angel.&#39; He died in 2002 of an accidental heroin overdose."
                     data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153517585128-XXX-E01-ANGEL-06-ECOV.jpg"
                     data-model-credit="FRANK OCKENFELS 3, XXX WARNER BROS.">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">14</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Glenn Quinn (Becky&#39;s husband, Mark Healy): Glenn played a half-human, half-demon seer in the first season of the &#39;Buffy the Vampire Slayer&#39; spin-off &#39;Angel.&#39; He died in 2002 of an accidental heroin overdose.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="aec33e54-34ad-42d3-bcc6-1305a906d9a7"
                                 data-model-caption="&#39;Roseanne&#39; returns to ABC, 30 years after its debut on the network in 1988. So what have members of the cast being doing since the show left in 1997?"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg"
                                 data-model-credit="Lynn Goldsmith, Corbis">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137626387262-90s-tab-XXX-BE057931.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="c4c0b95f-9999-4834-8d9a-31163236d294"
                                 data-model-caption="Roseanne Barr (Roseanne Conner): Roseanne hosted the talk show &#39;The Roseanne Show&#39; for two seasons before returning to her stand-up roots, which included an HBO special and serving as a judge on &#39;Last Comic Standing.&#39; The politically active actress also ran for president as a member of the Green Party in 2012, but lost the party&#39;s nomination to Jill Stein."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137229520718-148395-0181.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137229520718-148395-0181.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="cb495bbf-1732-416b-a76d-c775801ff5f8"
                                 data-model-caption="John Goodman (Dan Conner): John has had several major movie roles since his time on &#39;Roseanne,&#39; including the cult classic &#39;The Big Lebowski&#39; and the voice of Sully in &#39;Monsters, Inc.&#39; and &#39;Monsters University.&#39; He also had starred in &#39;Alpha House&#39; for Amazon Studios and had recurring roles on &#39;Community&#39; and &#39;The West Wing.&#39;"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137545110741-148395-0207.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137545110741-148395-0207.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="68b13bd5-a353-4e4c-9e98-2bf8c4afe8f3"
                                 data-model-caption="Laurie Metcalf (Roseanne&#39;s sister, Jackie Harris): Laurie was nominated for a best supporting actress Oscar this year for her role in &#39;Lady Bird.&#39; She also starred in the short-lived comedy &#39;The McCarthys&#39; and has a recurring role on &#39;The Big Bang Theory.&#39;"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561136775245806-148340-0653.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561136775245806-148340-0653.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="0645babd-2172-4fa8-a1a3-5b1dcfd2ffb6"
                                 data-model-caption="Sara Gilbert (Darlene Conner): Sara is a panelist on CBS&#39;s daytime talk show, &#39;The Talk.&#39; She created the show in 2010 and serves as an executive producer."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137588791021-148340-0358r1.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137588791021-148340-0358r1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="c260c66d-8ecf-4c50-afd1-04d3abb32c82"
                                 data-model-caption="Lecy Goranson (Becky Conner): Lecy had several guest starring roles on shows such as &#39;Sex and the City,&#39; &#39;Fringe&#39; and &#39;Inside Amy Schumer.&#39; Her early exit, and later return, to the show was caused by scheduling issues with decision to attend college. She graduated from Vassar College in 1995."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137637151331-148340-0620.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137637151331-148340-0620.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="92b359c5-43b7-42fb-bc42-3df3010804f0"
                                 data-model-caption="Sarah Chalke (Becky Conner): Sarah spent nine seasons as Dr. Elliot Reid on the NBC comedy &#39;Scrubs&#39; and had a notable guest-starring role on &#39;How I Met Your Mother.&#39;"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137378969676-148340-0477.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137378969676-148340-0477.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="39f49c42-5e60-4893-aff9-9e53cdc79901"
                                 data-model-caption="Michael Fishman (D.J. Conner): Michael served as co-host to Roseanne Barr on her talk show &#39;The Roseanne Show&#39; in 1999. He&#39;s also done worked behind the scenes as a set designer and production assistant."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137548386762-148340-0730.jpg"
                                 data-model-credit="Robert Trachtenberg, ABC">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561137548386762-148340-0730.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="87cd89c9-06b7-44a1-bab3-4884e9db5789"
                                 data-model-caption="Johnny Galecki (Darlene&#39;s husband, David Healy):  Johnny plays physicist Leonard Hofstadter for 11 seasons on successful CBS comedy &#39;The Big Bang Theory.&#39;"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153652993996-111951-0234b-Bill-InoshitaCBS.jpg"
                                 data-model-credit="Bill Inoshita, CBS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153652993996-111951-0234b-Bill-InoshitaCBS.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="30116e84-a8de-424d-8252-687050e113d9"
                                 data-model-caption="Martin Mull (Roseanne&#39;s boss, Leon Carp): Mull starred on &#39;Sabrina, the Teenage Witch&#39; and had recurring roles on shows including &#39;Arrested Development,&#39; &#39;Veep&#39; and &#39;Life in Pieces.&#39; His artwork appeared on the cover of a Joyce Carol Oates novel in 2008 and a 2013 bluegrass album by Steve Martin and Edie Brickell."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153580765533-GTY-909959764.jpg"
                                 data-model-credit="Jason Merritt, Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153580765533-GTY-909959764.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="7597ef37-23dc-4061-b359-0d5eacc2a112"
                                 data-model-caption="Sandra Bernhard (Nancy Bartlett, co-owner of the Lanford Lunchbox with Roseanne, Jackie and Beverly): Sandra has released several albums that mix her stand-up comedy with musical performances and has appeared on several shows, including &#39;Brooklyn Nine-Nine,&#39; &#39;2 Broke Girls&#39; and &#39;Will and Grace.&#39; She also hosts the show &#39;Sandyland&#39; on Sirius XM and continues to tour."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153631153856-AP-The-Music-of-Prince-Tribute-Concert.jpg"
                                 data-model-credit="Evan Agostini, Evan Agostini/Invision/AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153631153856-AP-The-Music-of-Prince-Tribute-Concert.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="cec7626d-c81f-4230-92a7-7cd2a68728f0"
                                 data-model-caption="Estelle Parsons (Roseanne and Jackie&#39;s mother, Beverly Harris): The 1968 Oscar winner has had guest starring roles on &#39;Frasier,&#39; &#39;Empire Falls&#39; and &#39;Grace and Frankie.&#39;"
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153564853431-VIP-PARSONS01-062214.jpg"
                                 data-model-credit="Andrew Toth, Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153564853431-VIP-PARSONS01-062214.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="279a3e02-0648-45bc-b043-5f08ab39aeef"
                                 data-model-caption="Tom Arnold (Arnie Thomas, one of Dan&#39;s friends): Tom, who was once married to Roseanne Barr, was an original host of &#39;The Best Damn Sports Show Period&#39; and also hosted the CMT reality show &#39;My Big Redneck Wedding.&#39; He also continues to do stand-up comedy."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153590437595-tom-arnold.jpg"
                                 data-model-credit="Jason LaVeris, FilmMagic">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153590437595-tom-arnold.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="13"
                                 data-model-assetid="2370545a-56e1-4eb1-8c99-7ba543dd9a29"
                                 data-model-caption="Glenn Quinn (Becky&#39;s husband, Mark Healy): Glenn played a half-human, half-demon seer in the first season of the &#39;Buffy the Vampire Slayer&#39; spin-off &#39;Angel.&#39; He died in 2002 of an accidental heroin overdose."
                                 data-model-url="https://www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153517585128-XXX-E01-ANGEL-06-ECOV.jpg"
                                 data-model-credit="FRANK OCKENFELS 3, XXX WARNER BROS.">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://www.kens5.com/img/resize/www.gannett-cdn.com/media/2018/03/08/USATODAY/USATODAY/636561153517585128-XXX-E01-ANGEL-06-ECOV.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.kens5.com/article/news/nation-now/matthew-broderick-to-join-the-conners-as-laurie-metcalfs-on-screen-love-interest/465-32e52e28-eddb-4db9-bdd3-e4758be07feb" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;32e52e28-eddb-4db9-bdd3-e4758be07feb&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/kens5">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KENS5">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.kens5.com/document_dev/2018/03/27/SanAntonioTX_EEO_Public_File_2017_2018_13741747_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KENS-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=2.27.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.27.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
