<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Texas clinics end abortion services after Roe v. Wade decision | kens5.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.kiiitv.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kens5.com/amp/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" />
        <meta itemprop="datePublished" content="1:12 PM CDT June 24, 2022" />
        <meta itemprop="dateModified" content="3:05 PM CDT June 24, 2022" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700">
        <meta property="og:title" content="Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say">
        <meta property="og:description" content="Paxton and some anti-abortion activists are arguing that state laws that banned abortion before Roe v. Wade &#x2014; that were never repealed &#x2014; could now be in effect.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:12 PM CDT June 24, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kens5,news,local,texas,politics" />
        <meta name="twitter:title" content="Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Paxton and some anti-abortion activists are arguing that state laws that banned abortion before Roe v. Wade &#x2014; that were never repealed &#x2014; could now be in effect.">
        <meta name="twitter:domain" content="www.kens5.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Texas Attorney General Ken Paxton issued an advisory Friday warning that some prosecutors could immediately pursue criminal prosecutions." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:12 PM CDT June 24, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="273" data-watson-keywords="abortion services,Texas clinics,state laws,Texas Tribune,Whole Woman&#x2019;s Health" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="local" data-topic="texas" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="local" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" data-canonical-url="https://www.kiiitv.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" data-asset-id="e8e34d5d-81c0-4dd2-b202-82077a098700" data-article-keywords="texas,politics,news,home" data-content-title="Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say" data-content-categories="texas,politics,news,home" data-content-score="55" data-tracking-tags="" data-t1-publisher="hwilliams2@tegna.com" data-call-letters="KENS" data-article-byline="ERIN DOUGLAS AND ELEANOR KLIBANOFF The Texas Tribune" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Some Texas clinics cease abortion services immediately after Ken Paxton says pre-Roe bans could be in effect" data-cct-story="false" data-platform="desktop" data-full-environment="KENS" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3926/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3927/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8JwaCTD-YtNIrHw6399tV7Q_YYcZnkw5_QDknLwQnffToEOELsc2d17tdfoowxbzPLA1fSmOQo3g4NoywT-RhHMIcG2iqUkKwLagE8j4hthqJJUH5ycgDGWwGRkERlSRZ3SZ3LPzrE7hsuK8uFtBmgg" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WHW0EvhwJgangkG/MZsyzQ6z5e5tw//sLj0eNFV26qaykxYJe3KeQA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="273"
         data-primarydomain="kens5.com"
         data-environment-base-url="https://www.kens5.com/"
         data-call-letters="KENS"
         data-full-environment="KENS"
         data-twitter-id="KENS5"
         data-fban="1955012461415380"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kiiitv.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700"
         data-elvs-id="26"
         data-assets-base-url="https://media.kens5.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kens/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KENS/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="474"data-tealium-id-oneplusx="551"data-tealium-id-simplifi="541"data-tealium-id-taboola="524"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/local/texas"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KENS 5 Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local News">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KENS 5 Originals">
                                                                    <span class="header__subnav-label">KENS 5 Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Texas News">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/attheborder" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="At the Border">
                                                                    <span class="header__subnav-label">At the Border</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Great Day SA">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation &amp; World">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Eyewitness Wants to Know">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features &gt;&gt;">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KENS Cares">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kens5.com/article/news/local/bexar-county-da-responds-to-supreme-court-decision-to-overturn-roe-v-wade-abortions-trigger-law/273-35d0cad7-0a99-4d0f-b825-d0edb789d84d" aria-label="Read Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court&#x27;s overturning of Roe v. Wade" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court&#x27;s overturning of Roe v. Wade">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court's overturning of Roe v. Wade" width="" height="" src="https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court's overturning of Roe v. Wade" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/ab9fb0a4-4195-4f58-93aa-10dee9b62b66/ab9fb0a4-4195-4f58-93aa-10dee9b62b66_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kens5.com/article/news/local/bexar-county-da-responds-to-supreme-court-decision-to-overturn-roe-v-wade-abortions-trigger-law/273-35d0cad7-0a99-4d0f-b825-d0edb789d84d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court&#x27;s overturning of Roe v. Wade">Bexar County DA says he has no plans to prosecute most abortion cases in wake of Supreme Court&#x27;s overturning of Roe v. Wade</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kens5.com/article/news/local/links-mentioned-on-kens-5-eyewitness-news-instagram/273-a132a6ea-3a97-4d04-a4c1-761a60ec2412" aria-label="Read Links mentioned on KENS 5 News Instagram" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Links mentioned on KENS 5 News Instagram">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Links mentioned on KENS 5 News Instagram" width="" height="" src="https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Links mentioned on KENS 5 News Instagram" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/c4157e7a-84a1-4653-92c5-302c92da7e55/c4157e7a-84a1-4653-92c5-302c92da7e55_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kens5.com/article/news/local/links-mentioned-on-kens-5-eyewitness-news-instagram/273-a132a6ea-3a97-4d04-a4c1-761a60ec2412" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Links mentioned on KENS 5 News Instagram">Links mentioned on KENS 5 News Instagram</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly/10-Day">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Pollen">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Aquifer">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Minds">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Tracker">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kens5.com/video/weather/very-hot-weekend-ahead-rain-chances-on-the-horizon/273-e951267d-1fff-4085-98e7-f2a8b3d748ae" aria-label="Read Very hot weekend ahead, rain chances on the horizon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Very hot weekend ahead, rain chances on the horizon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Very hot weekend ahead, rain chances on the horizon" width="" height="" src="https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Very hot weekend ahead, rain chances on the horizon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/88b56a6a-3b27-4c6f-ad0c-71b57592ac28/88b56a6a-3b27-4c6f-ad0c-71b57592ac28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kens5.com/video/weather/very-hot-weekend-ahead-rain-chances-on-the-horizon/273-e951267d-1fff-4085-98e7-f2a8b3d748ae" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Very hot weekend ahead, rain chances on the horizon">Very hot weekend ahead, rain chances on the horizon</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kens5.com/article/news/local/texas/ercot-thursday-record/285-0801dfdd-9f20-4fec-9a18-158b54e3f73e" aria-label="Read ERCOT says power demand today could hit record for second straight day" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; ERCOT says power demand today could hit record for second straight day">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="ERCOT says power demand today could hit record for second straight day" width="" height="" src="https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="ERCOT says power demand today could hit record for second straight day" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_360x203.jpg" data-srcset="https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_16x9.jpg 16w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_140x79.jpg 140w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_360x203.jpg 360w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_540x304.jpg 540w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_750x422.jpg 750w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_1140x641.jpg 1140w, https://media.kens5.com/assets/KHOU/images/49827594-eaf7-40a2-8611-f20771232e5d/49827594-eaf7-40a2-8611-f20771232e5d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kens5.com/article/news/local/texas/ercot-thursday-record/285-0801dfdd-9f20-4fec-9a18-158b54e3f73e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; ERCOT says power demand today could hit record for second straight day">ERCOT says power demand today could hit record for second straight day</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/local/texas"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">99&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/originals">KENS 5 Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/neighborhood-eats">Neighborhood Eats</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/together-we-rise">Together We Rise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e8e34d5d-81c0-4dd2-b202-82077a098700"
         data-title="Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say"
         data-seo-title="Texas clinics end abortion services after Roe v. Wade decision"
         data-abstract="Paxton and some anti-abortion activists are arguing that state laws that banned abortion before Roe v. Wade &#x2014; that were never repealed &#x2014; could now be in effect."
         data-section="news"
         data-subsection="local"
         data-topic="texas"
         data-subtopic=""
         data-url="https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700"
         data-pathname="www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700"
         data-gpt-network-code="32805352"
         data-categories="texas,politics,news,home"
         data-author="ERIN DOUGLAS AND ELEANOR KLIBANOFF The Texas Tribune"
         data-keywords="texas,politics,news,home"
         data-has-video="false"
         data-watson-keywords="abortion services,Texas clinics,state laws,Texas Tribune,Whole Woman&#x2019;s Health"
         data-t1-publisher="hwilliams2@tegna.com"
         data-is-cct="false"
         data-original-headline="Some Texas clinics cease abortion services immediately after Ken Paxton says pre-Roe bans could be in effect"
         data-content-score="55"
         data-tracking-tags="">
            <a class="article__category" href="/section/texas" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Texas">Texas</a>
            <h1 class="article__headline">Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say</h1>
            <div class="article__summary">Paxton and some anti-abortion activists are arguing that state laws that banned abortion before Roe v. Wade — that were never repealed — could now be in effect.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_750x422.jpg" data-srcset="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_16x9.jpg 16w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_140x79.jpg 140w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_360x203.jpg 360w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_540x304.jpg 540w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_750x422.jpg 750w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1140x641.jpg 1140w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_750x422.jpg" srcset="https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_16x9.jpg 16w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_140x79.jpg 140w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_360x203.jpg 360w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_540x304.jpg 540w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_750x422.jpg 750w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1140x641.jpg 1140w, https://media.kens5.com/assets/KIII/images/d8a3d181-2beb-498f-8f3e-71d5b946b96b/d8a3d181-2beb-498f-8f3e-71d5b946b96b_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: KHOU</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> ERIN DOUGLAS AND ELEANOR KLIBANOFF The Texas Tribune
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:12 PM CDT June 24, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:05 PM CDT June 24, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=https%3A%2F%2Fwww.kens5.com%2Farticle%2Fnews%2Flocal%2Ftexas%2Fsome-texas-clinics-cease-abortion-services%2F503-e8e34d5d-81c0-4dd2-b202-82077a098700&redirect_uri=https%3A%2F%2Fwww.kens5.com%2Farticle%2Fnews%2Flocal%2Ftexas%2Fsome-texas-clinics-cease-abortion-services%2F503-e8e34d5d-81c0-4dd2-b202-82077a098700" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Abortions%20in%20Texas%20have%20stopped%20after%20Attorney%20General%20Ken%20Paxton%20said%20pre-Roe%20bans%20could%20be%20in%20effect%2C%20clinics%20say&url=https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>TEXAS, USA — <em>This article originally appeared in&nbsp;</em><a href="https://www.texastribune.org/2022/06/24/texas-clinics-abortions-whole-womans-health/" rel="noopener noreferrer" target="_blank"><em>The Texas Tribune.</em></a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Abortions in Texas have ceased following a Supreme Court ruling that eliminated the constitutional protection for an abortion and ensuing legal uncertainty, Whole Woman's Health and Planned Parenthood Texas said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. Supreme Court on Friday ruled to overturn Roe v. Wade, allowing states to set their own laws regulating abortion procedures. Texas has a “trigger” law in place that will ban all abortions from the moment of fertilization starting 30 days after the Supreme Court’s judgement, which is typically issued about a month after the initial opinion.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/local/texas"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But some clinics and abortion funds are ceasing services now because the attorney general of Texas and some anti-abortion activists are arguing that state laws that banned abortion before Roe v. Wade — that were never repealed — could now be in effect in Texas.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We must pause abortion services at our separate organizations while our legal teams continue to review today’s devastating ruling and how it impacts and triggers existing Texas laws, including total abortion bans,” said Jeffrey Hons, president and CEO of Planned Parenthood South Texas.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said abortion services at Planned Parenthood Gulf Coast, Planned Parenthood of Greater Texas and Planned Parenthood South Texas have all ceased.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Texas Attorney General <a href="https://www.texastribune.org/directory/ken-paxton/">Ken Paxton</a> <a href="https://www.texasattorneygeneral.gov/sites/default/files/images/executive-management/Post-Roe%20Advisory%20(updated%20draft%2006.21.2022)%20(1).pdf?utm_content=&utm_medium=email&utm_name=&utm_source=govdelivery&utm_term=">issued an advisory Friday</a> warning that some prosecutors could immediately pursue criminal prosecutions based on violations of Texas abortion prohibitions predating Roe v. Wade that the Legislature never repealed.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Although these statutes were unenforceable while Roe was on the books, they are still Texas law,” Paxton wrote. “Under these pre-Roe statutes, abortion providers could be criminally liable for providing abortions starting today.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As a result of the state’s pre-Roe status, providers and abortion funds have ceased operations in the legal confusion.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Whole Woman’s Health, the nation’s largest independent abortion provider, said it has temporarily halted abortion services in its four Texas clinics located in Austin, Fort Worth, McAllen and McKinney.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We don’t agree with Paxton about the interpretation of the ban, but to protect our staff and patients from hostile officials in Texas, we have ceased providing abortion care today,” said Amy Hagstrom Miller, president and CEO of Whole Woman’s Health, in a press conference Friday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Alamo Women’s Reproductive Health, which provides abortion services in San Antonio, has also stopped providing abortions Friday, said Andrea Gallegos, the clinic’s executive director.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/local/texas"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Abortion funds, too, have paused operations amid the threat of legal action in Texas. The Lilith Fund for Reproductive Equity, an abortion fund that provides financial assistance to people seeking abortions, and the Texas Equal Access Fund both said they have stopped funding abortions in Texas due to the state’s pre-Roe status.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Due to the uncertainty and risk of what the decision could bring, we are pausing funding today until we have had a chance to understand the decision,” the Texas Equal Access Fund <a href="https://twitter.com/TEAFund/status/1540361474375311364">wrote on Twitter</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Texas first enacted a criminal ban on abortion in 1854. That ban was never repealed, but a <a href="https://caselaw.findlaw.com/us-5th-circuit/1344628.html">2004 case</a> in the Fifth Circuit Court of Appeals found that by passing laws that govern abortions — such as the availability of abortions for minors and the practices of abortion clinics — the Texas Legislature repealed its old bans by regulations that implied the ban was no longer in effect.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Jonathan Mitchell, a former solicitor general for Texas and the architect of Senate Bill 8, which banned abortions in Texas as early as six weeks, argued that the pre-Roe statute is immediately enforceable in Texas except procedures necessary to save the life of the patient.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Previously, prosecutors did not pursue charges against patients or providers under Texas’ laws because courts would not uphold convictions under Roe, he said. Now, “no such obstacle exists anymore because Roe has been overruled,” he said in a statement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Lilith Fund said that because anti-abortion activists are arguing that the laws predating Roe v. Wade could go back into effect, they ceased operations to protect abortion fund staff and volunteers from the risk of arrest even while legal analysis “is still in the early stages.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Lilith Fund has been forced to pause direct funding of abortion care while we evaluate the impact of the recent decision by the U.S. Supreme court,” a <a href="https://www.lilithfund.org/blog/">statement</a> from the Lilith Fund said. “We are evaluating how we may be able to otherwise assist pregnant Texans, but do not yet have answers.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid3/news/local/texas"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Emily Berman, an associate professor at the University of Houston Law Center, said it's unclear whether the old bans would be upheld in court.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are in a gray area with respect to what are sometimes called zombie laws, the pre-Roe holdovers," Berman said. "In some ways, it’s sort of going to be up to local prosecutors to decide if they want to bring cases."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said that while prosecutors could decide to wade into such a legal battle, if they simply wait for Texas' "trigger" law to take effect, their cases will be on more solid footing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Texas’ “trigger” law won’t go into effect until 30 days after the Supreme Court’s judgment, which could take about a month to be published. Texas’ law will have narrow exceptions to perform abortions only to save the life of a pregnant patient or prevent “substantial impairment of major bodily function.” It will criminalize the person who performs the abortion, not the person who undergoes the procedure.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than half of all states are expected to essentially ban abortion in the coming months.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some clinics in neighboring states have also said they have paused abortion services Friday. Planned Parenthood Great Plains said Friday that it has stopped providing abortions in Arkansas. Planned Parenthood in Texas said their “doors are open and they will remain open to serve Texans” but has not said whether the organization is providing abortion procedures in Texas Friday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Texas and other states where abortion procedures will no longer be legally protected, Whole Woman’s Health said it will continue to operate a program that provides financial assistance to patients who need to travel for out-of-state care.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We will do everything we can to help obtain safe, timely, affordable care for those whose rights and access to safe and legal abortion services have been cruelly and unjustly revoked,” Miller said in a statement.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid4/news/local/texas"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The provider, which largely serves the South and Midwest, said it will continue to operate clinics in Baltimore; Minneapolis; Alexandria, Virginia; and Charlottesville, Virginia. It will also offer abortion pills by mail to patients in Illinois, Maryland, Minnesota, New Mexico and Virginia.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Whole Woman’s Health will continue its long and proud tradition of providing high-quality, compassionate, personal abortion care in the remaining states where pregnant people’s needs and rights are still respected and protected under law,” said Amy Hagstrom Miller, president and CEO of Whole Woman’s Health in a statement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The abortion provider said it is “exploring plans” to expand in-clinic and mail services in additional states where abortion is legally protected.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>James Barragán contributed reporting.</em></p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/local/texas/texas-isnt-ready-to-support-more-parents-and-kids/503-1aa737d7-653d-451a-be08-bbc0c9cefe6f" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Texas isn&#x2019;t ready to support more parents and kids in a post-Roe world, advocates warn">Texas isn&#x2019;t ready to support more parents and kids in a post-Roe world, advocates warn</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/verify/government-verify/roe-wade-congress-law-supreme-court-ruling/536-3abc50e5-64a7-4a1a-b524-24f5a232b561" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, Congress could pass a federal law that supersedes a Supreme Court ruling">Yes, Congress could pass a federal law that supersedes a Supreme Court ruling</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/health/texans-will-have-to-travel-long-distances-for-legal-abortions/503-4f7d52af-a38c-411c-a26e-dad4ce9b10af" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="With the end of Roe, Texans will have to travel long distances for legal abortions">With the end of Roe, Texans will have to travel long distances for legal abortions</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Abortions in Texas have stopped after Attorney General Ken Paxton said pre-Roe bans could be in effect, clinics say",
  "datePublished": "1:12 PM CDT June 24, 2022",
  "dateModified": "3:05 PM CDT June 24, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kens5.com/article/news/local/texas/some-texas-clinics-cease-abortion-services/503-e8e34d5d-81c0-4dd2-b202-82077a098700"
  },
  "author": {
    "@type": "Person",
    "name": "ERIN DOUGLAS AND ELEANOR KLIBANOFF The Texas Tribune"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kens5.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/local/texas"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/local/texas&amp;sz=300x250&amp;c=850" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KENS/videos/876132bc-e00c-4292-88f3-c984deedab03/876132bc-e00c-4292-88f3-c984deedab03.m3u8"
             data-float="false"
             data-thumbnail="https://media.kens5.com/assets/KENS/images/535477dc-a348-4b36-8cb8-4aa7068c203d/535477dc-a348-4b36-8cb8-4aa7068c203d_1920x1080.jpg"
             data-title="How the overruling of Roe v. Wade happened 50 years later, law expert weighs in"
             data-description="The ruling came more than a month after the stunning leak of a draft opinion by Justice Samuel Alito."
             data-site="273"
             data-id="876132bc-e00c-4292-88f3-c984deedab03"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kens5.com/video/news/local/how-the-overruling-of-roe-v-wade-happened-50-years-later-law-expert-weighs-in/273-876132bc-e00c-4292-88f3-c984deedab03"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,news,politics"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1955012461415380"
             data-sharing-twitter-title="How the overruling of Roe v. Wade happened 50 years later, law expert weighs in"
             data-sharing-twitter-username="KENS5"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kens5.com/assets/KENS/images/535477dc-a348-4b36-8cb8-4aa7068c203d/535477dc-a348-4b36-8cb8-4aa7068c203d_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How the overruling of Roe v. Wade happened 50 years later, law expert weighs in",
                    "description": "The ruling came more than a month after the stunning leak of a draft opinion by Justice Samuel Alito.",
                    "thumbnailUrl": "https://media.kens5.com/assets/KENS/images/535477dc-a348-4b36-8cb8-4aa7068c203d/535477dc-a348-4b36-8cb8-4aa7068c203d_1920x1080.jpg",
                    "uploadDate": "12:16 PM CDT June 24, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kens5.com/video/news/local/how-the-overruling-of-roe-v-wade-happened-50-years-later-law-expert-weighs-in/273-876132bc-e00c-4292-88f3-c984deedab03",
                    "embedUrl": "https://media.kens5.com/embeds/video/responsive/273-876132bc-e00c-4292-88f3-c984deedab03/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">How the overruling of Roe v. Wade happened 50 years later, law expert weighs in</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/local/texas"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/local/texas&amp;sz=970x250|728x90|1140x286|1x1&amp;c=851" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/local/texas"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
