<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>More Americans say they&#x27;ll get flu shot this year | kens5.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KENS.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" />
                <link rel="amphtml" href="https://www.kens5.com/amp/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" />
        <meta itemprop="datePublished" content="5/27/2020 3:33:27 AM" />
        <meta itemprop="dateModified" content="5/27/2020 3:37:09 AM" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
        <meta property="og:title" content="Significantly more Americans plan to get flu shot this year, poll finds">
        <meta property="og:description" content="Less than half of American adults on average get the vaccine each year. A new poll finds that may change this fall.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/WKYC/images/8165efe7-5ae7-4651-ab49-19f29d005fc8/8165efe7-5ae7-4651-ab49-19f29d005fc8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/27/2020 3:33:27 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Significantly more Americans plan to get flu shot this year, poll finds">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/WKYC/images/8165efe7-5ae7-4651-ab49-19f29d005fc8/8165efe7-5ae7-4651-ab49-19f29d005fc8_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Less than half of American adults on average get the vaccine each year. A new poll finds that may change this fall.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="There is concern hospital systems could be overwhelmed by flu patients and coronavirus patients this fall." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/27/2020 3:33:27 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="health" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" data-canonical-url="https://www.wusa9.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" data-asset-id="73a5c4d4-36e4-47d6-86d6-a5365067eeb7" data-article-keywords="coronavirus,cct-tracking,nation-world,news,health" data-content-title="Significantly more Americans plan to get flu shot this year, poll finds" data-content-categories="coronavirus,cct-tracking,nation-world,news,health" data-content-score="82" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KENS" data-article-byline="Travis Pittman (TEGNA)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Significantly more Americans plan to get flu shot this year, poll finds" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="73a5c4d4-36e4-47d6-86d6-a5365067eeb7" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Nation &amp; World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">KENS Cares</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Great Day SA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/sapd-asking-for-help-finding-missing-baby-believed-to-be-with-her-mother/273-78d05f9e-a20a-4c8c-ac5c-81885c13811f" aria-label="Read SAPD asking for help finding missing baby, believed to be with her mother">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_360x203.png" data-srcset="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_16x9.png 16w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_140x79.png 140w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_360x203.png 360w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_540x304.png 540w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_750x422.png 750w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_1140x641.png 1140w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/sapd-asking-for-help-finding-missing-baby-believed-to-be-with-her-mother/273-78d05f9e-a20a-4c8c-ac5c-81885c13811f">SAPD asking for help finding missing baby, believed to be with her mother</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/fear-of-spike-in-coronavirus-cases-sparked-by-multiple-reports-of-large-gatherings/273-1004d88f-0de9-4196-b7c7-d8572f7a6ee3" aria-label="Read Fear of spike in Coronavirus cases sparked by multiple reports of large gatherings">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/d5973900-ce5d-4fa5-a743-31d8d3df2b07/d5973900-ce5d-4fa5-a743-31d8d3df2b07_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/fear-of-spike-in-coronavirus-cases-sparked-by-multiple-reports-of-large-gatherings/273-1004d88f-0de9-4196-b7c7-d8572f7a6ee3">Fear of spike in Coronavirus cases sparked by multiple reports of large gatherings</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Hourly/10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Pollen</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/aquifer" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Aquifer</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Weather Minds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Hurricane Tracker</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503" aria-label="Read Warmer on Wednesday, severe evening storms possible | FORECAST">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/baa5d657-9120-4055-bf8e-7c376f951769/baa5d657-9120-4055-bf8e-7c376f951769_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503">Warmer on Wednesday, severe evening storms possible | FORECAST</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/warmer-on-wednesday-severe-evening-storms-possible-kens-5-forecast/273-1c526c22-09c3-435a-8d20-3238e57436b1" aria-label="Read Warmer on Wednesday, severe evening storms possible | KENS 5 Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/12e50f66-604b-42ba-9da4-08d0bf2f6745/12e50f66-604b-42ba-9da4-08d0bf2f6745_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/warmer-on-wednesday-severe-evening-storms-possible-kens-5-forecast/273-1c526c22-09c3-435a-8d20-3238e57436b1">Warmer on Wednesday, severe evening storms possible | KENS 5 Forecast</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Spurs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Cowboys</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Texans</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">UTSA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rangers-astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Rangers &amp; Astros</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Scoreboard</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Texas Outdoors</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/davidflores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">David Flores Reports</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/football-coach-willie-hall-will-leave-enduring-legacy-at-brackenridge/273-0bb7d373-d6c9-4b70-8c56-bebbbcacb76c" aria-label="Read Football coach Willie Hall will leave enduring legacy at Brackenridge">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/aa1e4be3-4388-4ea7-9756-75751e40841e/aa1e4be3-4388-4ea7-9756-75751e40841e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/football-coach-willie-hall-will-leave-enduring-legacy-at-brackenridge/273-0bb7d373-d6c9-4b70-8c56-bebbbcacb76c">Football coach Willie Hall will leave enduring legacy at Brackenridge</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/dirk-nowitzki-jumps-on-a-zoom-call-to-inspire-young-athletes/287-6712aeed-b2c4-4207-92b0-4a46103ce96a" aria-label="Read Dirk Nowitzki jumps on a Zoom call to inspire young athletes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_360x203.jpg" data-srcset="https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_16x9.jpg 16w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_140x79.jpg 140w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_360x203.jpg 360w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_540x304.jpg 540w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_750x422.jpg 750w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_1140x641.jpg 1140w, https://media.kens5.com/assets/WFAA/images/4459bf13-7d71-4078-a7e8-6a3ae631d49e/4459bf13-7d71-4078-a7e8-6a3ae631d49e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/dirk-nowitzki-jumps-on-a-zoom-call-to-inspire-young-athletes/287-6712aeed-b2c4-4207-92b0-4a46103ce96a">Dirk Nowitzki jumps on a Zoom call to inspire young athletes</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tours" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Station Tours</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">Email Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">As Seen on TV</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/biden-criticizes-trump-masks/507-7d6f8966-a188-4d5b-8d67-9da7024523d2" aria-label="Read Biden accuses Trump of mocking masks during pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/d751c30d-142f-45bf-8f8f-6a71bc1ec288/d751c30d-142f-45bf-8f8f-6a71bc1ec288_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/biden-criticizes-trump-masks/507-7d6f8966-a188-4d5b-8d67-9da7024523d2">Biden accuses Trump of mocking masks during pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/sapd-asking-for-help-finding-missing-baby-believed-to-be-with-her-mother/273-78d05f9e-a20a-4c8c-ac5c-81885c13811f" aria-label="Read SAPD asking for help finding missing baby, believed to be with her mother">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_360x203.png" data-srcset="https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_16x9.png 16w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_140x79.png 140w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_360x203.png 360w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_540x304.png 540w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_750x422.png 750w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_1140x641.png 1140w, https://media.kens5.com/assets/KENS/images/8257455c-f670-49a2-94aa-bd9dc37637d6/8257455c-f670-49a2-94aa-bd9dc37637d6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/sapd-asking-for-help-finding-missing-baby-believed-to-be-with-her-mother/273-78d05f9e-a20a-4c8c-ac5c-81885c13811f">SAPD asking for help finding missing baby, believed to be with her mother</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/goodthingshappen">Good Things Happen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="73a5c4d4-36e4-47d6-86d6-a5365067eeb7"
         data-title="Significantly more Americans plan to get flu shot this year, poll finds"
         data-seo-title="More Americans say they&#x27;ll get flu shot this year"
         data-abstract="Less than half of American adults on average get the vaccine each year. A new poll finds that may change this fall."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, cct-tracking, nation-world, news, health"
         data-author="Travis Pittman (TEGNA)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">Significantly more Americans plan to get flu shot this year, poll finds</h1>
    <div class="article__summary">Less than half of American adults on average get the vaccine each year. A new poll finds that may change this fall.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WFMY/videos/88a38d6c-81f8-4820-9883-8913f086743a/88a38d6c-81f8-4820-9883-8913f086743a.m3u8"
         data-float="true"
         data-thumbnail="https://media.kens5.com/assets/WFMY/images/8f413525-8f3f-4b1c-804d-1c06a2993bb3/8f413525-8f3f-4b1c-804d-1c06a2993bb3_1920x1080.jpg"
         data-title="VERIFY: Flu shot can&#x2019;t prevent Coronavirus, but it helps save lives"
         data-description="A flu shot does not prevent Coronavirus, though it has indirect benefits that can save time, resources and lives."
         data-site="83"
         data-id="88a38d6c-81f8-4820-9883-8913f086743a"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kens5.com/video/news/verify/verify-wfmy-flu-shot-coronavirus-preventative-health/83-88a38d6c-81f8-4820-9883-8913f086743a"
         data-origin="clipping"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="l3itruwI"
         data-related-media-id=""
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/WFMY/images/8f413525-8f3f-4b1c-804d-1c06a2993bb3/8f413525-8f3f-4b1c-804d-1c06a2993bb3_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Flu shot can&#x2019;t prevent Coronavirus, but it helps save lives",
                    "description": "A flu shot does not prevent Coronavirus, though it has indirect benefits that can save time, resources and lives.",
                    "thumbnailUrl": "https://media.kens5.com/assets/WFMY/images/8f413525-8f3f-4b1c-804d-1c06a2993bb3/8f413525-8f3f-4b1c-804d-1c06a2993bb3_1920x1080.jpg",
                    "uploadDate": "4/14/2020 11:11:26 AM",
                    "duration": "136",
                    "contentUrl": "https://www.kens5.com/video/news/verify/verify-wfmy-flu-shot-coronavirus-preventative-health/83-88a38d6c-81f8-4820-9883-8913f086743a",
                    "embedUrl": "https://media.kens5.com/embeds/video/88a38d6c-81f8-4820-9883-8913f086743a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Travis Pittman (TEGNA)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:33 PM CDT May 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:37 PM CDT May 26, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7&redirect_uri=http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Significantly%20more%20Americans%20plan%20to%20get%20flu%20shot%20this%20year,%20poll%20finds&url=http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">About 2-in-5 U.S. adults say they will likely get the flu vaccine this year, according to a new&nbsp;</span><a href="https://www.reuters.com/article/us-health-coronavirus-flu-poll/60-of-u-s-adults-plan-to-get-seasonal-flu-vaccine-reuters-ipsos-poll-idUSKBN23220X" target="_blank"><span data-preserver-spaces="true">Reuters/Ipsos poll</span></a><span data-preserver-spaces="true">. That's about a 15% increase from the average who actually have gotten it since 2010.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">There is&nbsp;</span><a href="/article/news/verify-flu-shot-cant-prevent-the-coronavirus-but-it-helps-save-lives/83-efe8154b-3bde-4022-878a-f9e61efa872b"><span data-preserver-spaces="true">no evidence that the flu shot&nbsp;</span></a><span data-preserver-spaces="true">is an effective way to treat&nbsp;</span><a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" rel="noopener noreferrer" target="_blank"><span data-preserver-spaces="true">COVID-19</span></a><span data-preserver-spaces="true">. But there is concern that medical facilities could be overwhelmed next season with a potential double-whammy: influenza patients and coronavirus patients. And it's possible to&nbsp;</span><a href="/article/news/verify/verify-you-can-still-get-covid-19-if-you-have-the-flu-everyone-needs-to-take-the-same-precautions/507-2144215f-ab44-47f3-9141-659af1024a6c"><span data-preserver-spaces="true">have both at the same time</span></a><span data-preserver-spaces="true">, according to the Centers for Disease Control and Prevention.</span></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true"><span data-preserver-spaces="true">The CDC says <a href="https://www.cdc.gov/flu/fluvaxview/coverage-1819estimates.htm" target="_blank">45.3% of U.S. adults</a></span><span data-preserver-spaces="true">&nbsp;have been vaccinated for the flu each year between the 2010-11 season and 2018-19 season. But the&nbsp;</span>Reuters poll found about 60% of U.S. adults said they definitely would get vaccinated against the flu or were planning to do so this fall.</span><span data-preserver-spaces="true"></span><br></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify-flu-shot-cant-prevent-the-coronavirus-but-it-helps-save-lives/83-efe8154b-3bde-4022-878a-f9e61efa872b">VERIFY: Flu shot can’t prevent the coronavirus, but it helps save lives</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-you-can-still-get-covid-19-if-you-have-the-flu-everyone-needs-to-take-the-same-precautions/507-2144215f-ab44-47f3-9141-659af1024a6c">VERIFY: You can still get COVID-19 if you have the flu</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">The poll also found about 40% of respondents to the poll had gotten a flu shot in each of the last five years. Thirty percent said the had not received one in five years.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">Whites, higher educated people, higher wage earners, suburbanites and Democrats registered as more likely to plan or definitely get the flu vaccine than their counterparts.</span></p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/d463d44a-6b43-43d6-b591-53413be4a329/d463d44a-6b43-43d6-b591-53413be4a329.m3u8"
         data-float="false"
         data-thumbnail="https://media.kens5.com/assets/CCT/images/d120450a-4bd4-47a8-a00e-72b2119234d4/d120450a-4bd4-47a8-a00e-72b2119234d4_1920x1080.jpg"
         data-title="VERIFY: You can still get coronavirus if you have the flu. Everyone needs to take the same precautions."
         data-description="A viewer was told that people with the flu can&#x27;t get COVID-19. That&#x27;s not true and could lead people to harmful actions."
         data-site="507"
         data-id="d463d44a-6b43-43d6-b591-53413be4a329"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.kens5.com/video/news/verify/verify-you-can-still-get-covid19-if-you-have-the-flu-everyone-needs-to-take-the-same-precautions-video/507-d463d44a-6b43-43d6-b591-53413be4a329"
         data-origin="upload"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="l3itruwI"
         data-related-media-id="6HVyYDVW"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/CCT/images/d120450a-4bd4-47a8-a00e-72b2119234d4/d120450a-4bd4-47a8-a00e-72b2119234d4_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: You can still get coronavirus if you have the flu. Everyone needs to take the same precautions.",
                    "description": "A viewer was told that people with the flu can&#x27;t get COVID-19. That&#x27;s not true and could lead people to harmful actions.",
                    "thumbnailUrl": "https://media.kens5.com/assets/CCT/images/d120450a-4bd4-47a8-a00e-72b2119234d4/d120450a-4bd4-47a8-a00e-72b2119234d4_1920x1080.jpg",
                    "uploadDate": "3/16/2020 3:01:21 AM",
                    "duration": "76",
                    "contentUrl": "https://www.kens5.com/video/news/verify/verify-you-can-still-get-covid19-if-you-have-the-flu-everyone-needs-to-take-the-same-precautions-video/507-d463d44a-6b43-43d6-b591-53413be4a329",
                    "embedUrl": "https://media.kens5.com/embeds/video/d463d44a-6b43-43d6-b591-53413be4a329/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">Still, more than 50% of nearly every demographic group listed by Reuters in its published results indicated they are planning on getting it.&nbsp;</span><span data-preserver-spaces="true">The one exception: 46% of black respondents said they were planning to or definitely getting the vaccine.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.reuters.com/article/us-health-coronavirus-flu-focus/fears-of-coronavirus-second-wave-prompt-flu-push-at-u-s-pharmacies-drugmakers-idUSKBN2321F0" target="_blank"><span data-preserver-spaces="true">Reuters also reports</span></a><span data-preserver-spaces="true">&nbsp;U.S. pharmacies including CVS and Rite Aid are making preparations now to ensure they are ready for increased demand this fall.&nbsp;</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">A flu shot typically costs about $40 for an adult dose. Many health insurance plans cover that.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">The</span><a href="https://www.cdc.gov/flu/about/burden/preliminary-in-season-estimates.htm" target="_blank"><span data-preserver-spaces="true">&nbsp;CDC's preliminary estimates</span></a><span data-preserver-spaces="true">&nbsp;show up to 740,000 people were hospitalized and 62,000 died from the flu in the 2019-2020 season.</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">The new coronavirus causes mild or moderate symptoms for most people. For some, especially older adults and people with existing health problems, it can cause more severe illness or death.&nbsp;</span></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><span data-preserver-spaces="true">The poll of 4,428 adults was taken May 13-19 with a margin of error of 2%.</span></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Significantly more Americans plan to get flu shot this year, poll finds",
  "datePublished": "10:33 PM CDT May 26, 2020",
  "dateModified": "10:37 PM CDT May 26, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/news/health/coronavirus/flu-vaccine-increase/507-73a5c4d4-36e4-47d6-86d6-a5365067eeb7"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman (TEGNA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=539" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=539" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>