<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Texas reacts to George Floyd protest | kens5.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KENS.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.kvue.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" />
    <link rel="alternate" href="https://www.kvue.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" />
                <link rel="amphtml" href="https://www.kens5.com/amp/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" />
        <meta itemprop="datePublished" content="6/5/2020 12:43:09 AM" />
        <meta itemprop="dateModified" content="6/5/2020 3:26:51 PM" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
        <meta property="og:title" content="Here&#x27;s what protesters and police are doing around Texas">
        <meta property="og:description" content="Police response to the George Floyd protests has looked different across the state.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/KVUE/images/347bfdc8-0457-4710-8755-fdfdf8a03e5b/347bfdc8-0457-4710-8755-fdfdf8a03e5b_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/5/2020 12:43:09 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Here&#x27;s what protesters and police are doing around Texas">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/KVUE/images/347bfdc8-0457-4710-8755-fdfdf8a03e5b/347bfdc8-0457-4710-8755-fdfdf8a03e5b_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="Police response to the George Floyd protests has looked different across the state.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="Police response to the George Floyd protests has looked different across the state." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/5/2020 12:43:09 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="deep-dive-texas" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="deep-dive-texas" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-72946734-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" data-canonical-url="https://www.kvue.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" data-asset-id="a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" data-article-keywords="deep-dive-texas,news,crime" data-content-title="Here&#x27;s what protesters and police are doing around Texas" data-content-categories="deep-dive-texas,news,crime" data-content-score="74" data-tracking-tags="" data-t1-publisher="Andrew Knight" data-call-letters="KENS" data-article-byline="Erica Proffer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Here&#x27;s what protesters and police are doing around Texas" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/deep-dive-texas"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Texas</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Nation &amp; World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">KENS Cares</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Great Day SA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/economy/many-companies-still-hiring-during-coronavirus-pandemic/273-2ffabc2a-ae8e-40f8-b314-879b05ed3b24" aria-label="Read Who&#x27;s Hiring: Companies still looking for employees during coronavirus pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/d61ce680-a97c-49b2-985f-3b233a7c2964/d61ce680-a97c-49b2-985f-3b233a7c2964_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/economy/many-companies-still-hiring-during-coronavirus-pandemic/273-2ffabc2a-ae8e-40f8-b314-879b05ed3b24">Who&#x27;s Hiring: Companies still looking for employees during coronavirus pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mccoy-resident-wins-5-million-on-scratch-off-game/273-8be2a962-f354-4a58-8efa-d311bb43ed57" aria-label="Read McCoy resident wins $5 million on scratch-off game">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/73c8167a-4ba6-4034-a593-70edd1ebb390/73c8167a-4ba6-4034-a593-70edd1ebb390_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mccoy-resident-wins-5-million-on-scratch-off-game/273-8be2a962-f354-4a58-8efa-d311bb43ed57">McCoy resident wins $5 million on scratch-off game</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Hourly/10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Pollen</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Aquifer</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Weather Minds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Hurricane Tracker</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/gulf-of-mexico-tropical-development-possible/502-a32a60c1-5569-48e5-9e64-8d988f20cb64" aria-label="Read Tropical Storm Cristobal has formed in the Gulf of Mexico, track still uncertain">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_360x203.png" data-srcset="https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_16x9.png 16w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_140x79.png 140w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_360x203.png 360w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_540x304.png 540w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_750x422.png 750w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_1140x641.png 1140w, https://media.kens5.com/assets/WVEC/images/d17b28ec-593d-4ac5-a867-8531b85e99e5/d17b28ec-593d-4ac5-a867-8531b85e99e5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/gulf-of-mexico-tropical-development-possible/502-a32a60c1-5569-48e5-9e64-8d988f20cb64">Tropical Storm Cristobal has formed in the Gulf of Mexico, track still uncertain</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/pea-size-hail-falls-on-south-dakota/607-7fb79b8a-4487-4236-909a-f3d2a36f7437" aria-label="Read Pea-size hail falls on South Dakota">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09/9668dd48-c6f9-4ffa-9945-3bf3fafa2f09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/pea-size-hail-falls-on-south-dakota/607-7fb79b8a-4487-4236-909a-f3d2a36f7437">Pea-size hail falls on South Dakota</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Spurs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Cowboys</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Texans</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">UTSA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rangers-astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Rangers &amp; Astros</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Scoreboard</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Texas Outdoors</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/davidflores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">David Flores Reports</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/syndication/podcasts/big-fun-pod/big-fun-pod-on-the-spurs-return-to-nba-basketball-in-orlando/273-244d1031-4a0f-4423-b3f4-3c1ed109b88d" aria-label="Read BIG FUN POD: On the Spurs&#x27; return to NBA basketball in Orlando">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/656dd330-fc40-41de-bae6-8ddccbc45f51/656dd330-fc40-41de-bae6-8ddccbc45f51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/syndication/podcasts/big-fun-pod/big-fun-pod-on-the-spurs-return-to-nba-basketball-in-orlando/273-244d1031-4a0f-4423-b3f4-3c1ed109b88d">BIG FUN POD: On the Spurs&#x27; return to NBA basketball in Orlando</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/outdoors/texas-outdoors/texas-outdoors-government-canyon-state-natural-area/273-40fe17ed-de46-463c-91a4-f2567fbacc0d" aria-label="Read Texas Outdoors: Government Canyon State Natural Area">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/f78f3e13-4287-45f9-bd7d-f784404fa632/f78f3e13-4287-45f9-bd7d-f784404fa632_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/outdoors/texas-outdoors/texas-outdoors-government-canyon-state-natural-area/273-40fe17ed-de46-463c-91a4-f2567fbacc0d">Texas Outdoors: Government Canyon State Natural Area</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tours" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Station Tours</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">Email Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">As Seen on TV</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/george-floyd-funeral-details-released/285-328514be-9567-41d0-a874-ceba282ec6a2" aria-label="Read George Floyd will be buried in Pearland following private funeral">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_360x203.jpg" data-srcset="https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_16x9.jpg 16w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_140x79.jpg 140w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_360x203.jpg 360w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_540x304.jpg 540w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_750x422.jpg 750w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_1140x641.jpg 1140w, https://media.kens5.com/assets/KHOU/images/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af/e2e0acc2-cc4f-4313-80f9-1987ad7cf6af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/george-floyd-funeral-details-released/285-328514be-9567-41d0-a874-ceba282ec6a2">George Floyd will be buried in Pearland following private funeral</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4" aria-label="Read President Trump hails jobs report, but unemployment rate still high">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/22a775a3-dd3d-43fb-a62d-5dece3301174/22a775a3-dd3d-43fb-a62d-5dece3301174_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-celebrates-may-unemployment-numbers/507-bc32b337-5ec9-4067-be1f-da2c4787d0f4">President Trump hails jobs report, but unemployment rate still high</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/deep-dive-texas"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">83&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/goodthingshappen">Good Things Happen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tv-listings">TV Listings</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a7e7fc81-e32f-47b4-90d7-8af427c8b2d3"
         data-title="Here&#x27;s what protesters and police are doing around Texas"
         data-seo-title="Texas reacts to George Floyd protest"
         data-abstract="Police response to the George Floyd protests has looked different across the state."
         data-section="news"
         data-subsection="deep-dive-texas"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3"
         data-gpt-network-code="32805352"
         data-categories="deep-dive-texas, news, crime"
         data-author="Erica Proffer"
         data-keywords="[&#xD;&#xA;  &quot;deep-dive-texas&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;crime&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Knight">
    <a class="article__category" href="/section/deep-dive-texas">deep-dive-texas</a>
    <h1 class="article__headline">Here&#x27;s what protesters and police are doing around Texas</h1>
    <div class="article__summary">Police response to the George Floyd protests has looked different across the state.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KVUE/videos/c799bee5-17f5-4ee6-9c45-54e7ddea1f17/c799bee5-17f5-4ee6-9c45-54e7ddea1f17.m3u8"
         data-float="true"
         data-thumbnail="https://media.kens5.com/assets/KVUE/images/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5_1920x1080.jpg"
         data-title="Looking at protest crowd control across Texas"
         data-description="Erica Proffer takes us around Texas looking at how we came together and fell apart -- and look to move forward."
         data-site="269"
         data-id="c799bee5-17f5-4ee6-9c45-54e7ddea1f17"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kens5.com/video/news/local/texas/looking-at-protest-crowd-control-across-texas/269-c799bee5-17f5-4ee6-9c45-54e7ddea1f17"
         data-origin="upload"
         data-section="news"
         data-subsection="local"
         data-topic="texas"
         data-subtopic=""
         data-related-playlist-id="l3itruwI"
         data-related-media-id="9HOjprdn"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/KVUE/images/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Looking at protest crowd control across Texas",
                    "description": "Erica Proffer takes us around Texas looking at how we came together and fell apart -- and look to move forward.",
                    "thumbnailUrl": "https://media.kens5.com/assets/KVUE/images/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5/5f33cbce-f10b-4d0b-b16b-de7034ccb2e5_1920x1080.jpg",
                    "uploadDate": "6/5/2020 1:01:09 AM",
                    "duration": "116",
                    "contentUrl": "https://www.kens5.com/video/news/local/texas/looking-at-protest-crowd-control-across-texas/269-c799bee5-17f5-4ee6-9c45-54e7ddea1f17",
                    "embedUrl": "https://media.kens5.com/embeds/video/c799bee5-17f5-4ee6-9c45-54e7ddea1f17/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Erica Proffer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:43 PM CDT June 4, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:26 AM CDT June 5, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3&redirect_uri=http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here&#x27;s%20what%20protesters%20and%20police%20are%20doing%20around%20Texas&url=http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>AUSTIN, Texas — <p dir="ltr">What protests look like and how police respond vary around the state. But one thing is the same: we all want peace and fairness.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">Across Texas, most protests are peaceful.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">But some cities, like San Antonio, Dallas and Austin, had protests that led to riots. Police used weapons to break up crowds and keep things under control.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/deep-dive-texas"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">“Violence is coming into Texas from across state lines,” said Gov. Greg Abbott on Tuesday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">Actions from police officers across the state ranged from <a href="/article/news/local/fort-worth-officer-who-knelt-hugged-during-protest-people-want-heard/287-ea4bfa02-bd87-4c0a-b3f0-9e2d1b36f269" rel="noopener noreferrer" target="_blank">kneeling&nbsp;</a>with protesters to <a href="/article/news/local/george-floyd/george-floyd-march-houston-police-officer-kneels-with-protester/285-12912e74-b25b-4003-8e76-a8ece7119f68" rel="noopener noreferrer" target="_blank">hugging&nbsp;</a>and <a href="/article/news/community/a-call-to-arms-prayer-rally-hosted-by-the-san-angelo-police-department/504-f379b8dc-2304-4b15-8fba-318a40ba308e" rel="noopener noreferrer" target="_blank">praying</a>. However, some officers are under investigation about their response.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">No matter which city you live in, how the police respond to the public should be transparent.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/apd-chief-addresses-police-shootings-of-bystanders-with-less-lethal-rounds-one-in-critical-condition/269-904cf6f3-e619-44ed-ab31-0582508e9c04">APD chief addresses police shootings of bystanders with less-lethal rounds; one in critical condition</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">The <a href="https://www.tcole.texas.gov/content/training-and-instruction" rel="noopener noreferrer" target="_blank">Texas Commission on Law Enforcement</a> trains officers in controlling a person or crowd.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">The “Basic Peace Officer Course,” shows force options:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li dir="ltr"><em>Professional presence - entering into a scene</em></li><li dir="ltr"><em>Verbal communications - words, language</em></li><li dir="ltr"><em>Weaponless strategies - takedowns, come-alongs, etc.</em></li><li dir="ltr"><em>Weapon strategies</em><em>&nbsp;(c</em><em>hemical/electrical means, s</em><em>tun gun, b</em><em>aton or impact weapon)</em></li><li dir="ltr"><em>Deadly force</em></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">Some departments post their general orders online:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li dir="ltr"><a href="https://www.sanantonio.gov/SAPD/SAPD-Open-Data-Initiative#182282254-general-manual" rel="noopener noreferrer" target="_blank">San Antonio</a> gives an easy-to-follow guide box.</li><li dir="ltr"><a href="https://police.fortworthtexas.gov/Public/general-orders" rel="noopener noreferrer" target="_blank">Fort Worth</a> defines what officers consider threats.</li><li dir="ltr"><a href="https://www.austintexas.gov/sites/default/files/files/Police/General_Orders.pdf" rel="noopener noreferrer" target="_blank">Austin&nbsp;</a>tells you what weapons officers carry and how they’re used.</li><li dir="ltr"><a href="https://www.houstontx.gov/police/general_orders/index.htm" rel="noopener noreferrer" target="_blank">Houston</a>, while use of force is left to “objectively reasonable” calls, anything above the state’s “step two” would require a report to the boss.</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">In each city we looked, officers, protesters and those on the sidelines all shared one same sentiment: they want peace and equality.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">If your local police, sheriff or other law enforcement agency does not have their policy posted online, you can request it.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/justice-for-george-60000-march-downtown-to-honor-fallen-houstonian/269-55284292-3321-4bc0-b8b5-9bec89c426ed">Justice for George | 60,000+ march downtown to honor fallen Houstonian</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">The <a href="https://www.texasattorneygeneral.gov/sites/default/files/files/divisions/open-government/publicinfo_hb.pdf" rel="noopener noreferrer" target="_blank">Texas Public Information Act</a> Handbook 2020 shows police are allowed to redact certain specific details, but you can get general information.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/deep-dive-texas"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">The handbook shows:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr"><em>“Open records decision no. 531 (1989) — detailed guidelines regarding a police department’s use of force policy may be withheld, but not those portions of the procedures that restate generally known common-law rules, constitutional limitations, or penal code provisions; the release of the detailed guidelines would impair an officer’s ability to arrest a suspect and would place individuals at an advantage in confrontations with police;&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr"><em>Open records decision nos. 211 (1978), 143 (1976) — information that would reveal the identities of undercover agents or where employees travel on sensitive assignments may be withheld.”</em>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://drive.google.com/viewerng/viewer?url=https%3A//www.texasattorneygeneral.gov/sites/default/files/files/divisions/open-government/publicinfo_hb.pdf&embedded=true" width="548" height="712" style="border: none;"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/live-blog-texas-football-participates-in-team-march-through-austin-in-support-of-black-lives-matter-movement/269-2d5fb341-db26-47ab-8942-fe8155223858">Live blog: Texas football participates in team march through Austin in support of Black Lives Matter movement</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/brother-of-less-lethal-round-victim-speaks-to-austin-city-council-in-public-session/269-3fa06deb-12ec-4b4a-9638-cee50c65c702">Brother of less-lethal round victim speaks to Austin City Council in public session</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/list-black-owned-austin-area-businesses-you-can-support/269-4d51732e-7b09-4eb0-a1c0-cee694755497">List: Black-owned Austin-area businesses you can support</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/what-are-less-lethal-rounds-police-explain-munitions-used-in-austin-protests/269-698bbce6-330a-4660-a96a-b09927d58015">What are less-lethal rounds? Police explain munitions used in Austin protests</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here's what protesters and police are doing around Texas",
  "datePublished": "7:43 PM CDT June 4, 2020",
  "dateModified": "10:26 AM CDT June 5, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kens5.com/article/news/deep-dive-texas/texas-george-floyd-protests-police/269-a7e7fc81-e32f-47b4-90d7-8af427c8b2d3"
  },
  "author": {
    "@type": "Person",
    "name": "Erica Proffer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/deep-dive-texas"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/deep-dive-texas&amp;sz=300x250|300x600&amp;c=150" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/deep-dive-texas"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/deep-dive-texas&amp;sz=970x250|728x90|1140x286|1x1&amp;c=150" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KENS" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/deep-dive-texas"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72946734-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72946734-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>