<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>SAFE Alliance discusses family violence following deadly northwest Austin shooting | kens5.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.kvue.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" />
        <link rel="alternate" href="https://www.kens5.com/mobile/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" />
                    <link rel="amphtml" href="https://www.kens5.com/amp/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" />
        <meta itemprop="datePublished" content="11:21 PM CDT April 19, 2021" />
        <meta itemprop="dateModified" content="11:22 PM CDT April 19, 2021" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
        <meta property="og:title" content="SAFE Alliance discusses family violence following deadly northwest Austin shooting">
        <meta property="og:description" content="KVUE spoke to the Stop Abuse for Everyone (SAFE) Alliance to discuss some of what families that go through family violence face.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/KVUE/images/82748e19-f67c-4d19-90f7-b81ad9959436/82748e19-f67c-4d19-90f7-b81ad9959436_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:21 PM CDT April 19, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="SAFE Alliance discusses family violence following deadly northwest Austin shooting">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/KVUE/images/82748e19-f67c-4d19-90f7-b81ad9959436/82748e19-f67c-4d19-90f7-b81ad9959436_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kens5.com/assets/KVUE/images/82748e19-f67c-4d19-90f7-b81ad9959436/82748e19-f67c-4d19-90f7-b81ad9959436_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="KVUE spoke to the Stop Abuse for Everyone (SAFE) Alliance to discuss some of what families that go through family violence face.">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="KVUE spoke to the Stop Abuse for Everyone (SAFE) Alliance to discuss some of what families that go through family violence face." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:21 PM CDT April 19, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="crime" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" data-canonical-url="https://www.kvue.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" data-asset-id="52b4c83a-03de-4870-860a-c5466d36c3b5" data-article-keywords="crime,news" data-content-title="SAFE Alliance discusses family violence following deadly northwest Austin shooting" data-content-categories="crime,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="Britny Eubank" data-call-letters="KENS" data-article-byline="Luis de Leon" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="SAFE Alliance discusses family violence following deadly northwest Austin shooting" data-item-number="1" data-original-headline="SAFE Alliance discusses family violence following deadly northwest Austin shooting" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WHW0EvhwJgangkG/MZsyzQ6z5e5tw//sLj0eNFV26qaykxYJe3KeQA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="52b4c83a-03de-4870-860a-c5466d36c3b5" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/attheborder" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">At the Border</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/law-enforcement/proposition-b-battle-heats-up-early-voting-begins/273-13d616e2-d5cf-482e-8bc3-404b75a1b4e3" aria-label="Read Proposition B battle heats up as early voting begins">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Proposition B battle heats up as early voting begins" width="" height="" src="https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Proposition B battle heats up as early voting begins" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/a2ca8c7f-e594-4b5c-b22e-09d6a9674224/a2ca8c7f-e594-4b5c-b22e-09d6a9674224_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/law-enforcement/proposition-b-battle-heats-up-early-voting-begins/273-13d616e2-d5cf-482e-8bc3-404b75a1b4e3">Proposition B battle heats up as early voting begins</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/law-enforcement/sapd-not-expecting-civil-unrest-but-preparing-as-chauvin-verdict-looms/273-8c389f9b-78c2-4e60-abb3-86666e943d73" aria-label="Read SAPD not expecting civil unrest, but preparing as Chauvin verdict looms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="SAPD not expecting civil unrest, but preparing as Chauvin verdict looms" width="" height="" src="https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="SAPD not expecting civil unrest, but preparing as Chauvin verdict looms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/f2594e5a-c0fa-46cc-b2d3-0a70d335059e/f2594e5a-c0fa-46cc-b2d3-0a70d335059e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/law-enforcement/sapd-not-expecting-civil-unrest-but-preparing-as-chauvin-verdict-looms/273-8c389f9b-78c2-4e60-abb3-86666e943d73">SAPD not expecting civil unrest, but preparing as Chauvin verdict looms</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/stage-2-watering-restrictions-and-roller-coaster-temperatures-this-week-kens-5-forecast/273-a807879e-ef61-4d92-acc9-ddb23dc1135f" aria-label="Read Stage 2 watering restrictions and roller-coaster temperatures this week | KENS 5 Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Stage 2 watering restrictions and roller-coaster temperatures this week | KENS 5 Forecast" width="" height="" src="https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Stage 2 watering restrictions and roller-coaster temperatures this week | KENS 5 Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/a79ad20d-1afc-468c-b8e2-6598bb1a909d/a79ad20d-1afc-468c-b8e2-6598bb1a909d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/stage-2-watering-restrictions-and-roller-coaster-temperatures-this-week-kens-5-forecast/273-a807879e-ef61-4d92-acc9-ddb23dc1135f">Stage 2 watering restrictions and roller-coaster temperatures this week | KENS 5 Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/in-switzerland-an-exploding-snowman-announces-warm-weather/607-4c106836-5897-443d-b760-0fb0c369c582" aria-label="Read In Switzerland, an exploding snowman announces warm weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="In Switzerland, an exploding snowman announces warm weather" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="In Switzerland, an exploding snowman announces warm weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/938485f7-44d1-4cfe-bc4f-9dac5241fd71/938485f7-44d1-4cfe-bc4f-9dac5241fd71_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/in-switzerland-an-exploding-snowman-announces-warm-weather/607-4c106836-5897-443d-b760-0fb0c369c582">In Switzerland, an exploding snowman announces warm weather</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/spurs/san-antonio-spurs-indiana-pacers-april-19-2021/273-6a213f7e-d086-43f4-a78e-c0666e4eb45a" aria-label="Read SPURS WIN: San Antonio dominated the shorthanded Pacers 109-94 in game that got scrappy late">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="SPURS WIN: San Antonio dominated the shorthanded Pacers 109-94 in game that got scrappy late" width="" height="" src="https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="SPURS WIN: San Antonio dominated the shorthanded Pacers 109-94 in game that got scrappy late" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/ec531c87-cc94-4306-b208-0aee3ffe1a51/ec531c87-cc94-4306-b208-0aee3ffe1a51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/spurs/san-antonio-spurs-indiana-pacers-april-19-2021/273-6a213f7e-d086-43f4-a78e-c0666e4eb45a">SPURS WIN: San Antonio dominated the shorthanded Pacers 109-94 in game that got scrappy late</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/houston-rockets-player-sterling-brown-assaulted-over-the-weekend-team-says/285-34b9ff90-f79d-44aa-8dcc-dafb8d98ab37" aria-label="Read Houston Rockets player Sterling Brown assaulted over the weekend, team says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Houston Rockets player Sterling Brown assaulted over the weekend, team says" width="" height="" src="https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Houston Rockets player Sterling Brown assaulted over the weekend, team says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_360x203.jpg" data-srcset="https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_16x9.jpg 16w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_140x79.jpg 140w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_360x203.jpg 360w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_540x304.jpg 540w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_750x422.jpg 750w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_1140x641.jpg 1140w, https://media.kens5.com/assets/KHOU/images/9088724c-839e-43ee-8cf3-2c19117ab4e3/9088724c-839e-43ee-8cf3-2c19117ab4e3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/houston-rockets-player-sterling-brown-assaulted-over-the-weekend-team-says/285-34b9ff90-f79d-44aa-8dcc-dafb8d98ab37">Houston Rockets player Sterling Brown assaulted over the weekend, team says</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/hcso-deputy-shootout-chase-man-charged-with-multiple-violent-crimes/285-84883dd0-b2fd-4d01-8e3b-6dba6c01d0f2" aria-label="Read HPD: Man charged in multiple violent crimes surrenders after freeway chase, shootout with HCSO deputy">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="HPD: Man charged in multiple violent crimes surrenders after freeway chase, shootout with HCSO deputy" width="" height="" src="https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="HPD: Man charged in multiple violent crimes surrenders after freeway chase, shootout with HCSO deputy" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_360x203.png" data-srcset="https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_16x9.png 16w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_140x79.png 140w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_360x203.png 360w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_540x304.png 540w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_750x422.png 750w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_1920x1080.png 1920w, https://media.kens5.com/assets/KHOU/images/dbf30017-b930-47ee-b298-7d1943ce6879/dbf30017-b930-47ee-b298-7d1943ce6879_1140x641.png 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hcso-deputy-shootout-chase-man-charged-with-multiple-violent-crimes/285-84883dd0-b2fd-4d01-8e3b-6dba6c01d0f2">HPD: Man charged in multiple violent crimes surrenders after freeway chase, shootout with HCSO deputy</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/cdc-6000-covid-breakthough-cases/507-2add4ce0-f2ce-4b99-babb-1b253cb0adb8" aria-label="Read 30% of COVID &#x27;breakthough&#x27; patients show no symptoms, CDC says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="30% of COVID 'breakthough' patients show no symptoms, CDC says" width="" height="" src="https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="30% of COVID 'breakthough' patients show no symptoms, CDC says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/ca3b06eb-189c-4dca-bcae-9f898914b08f/ca3b06eb-189c-4dca-bcae-9f898914b08f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/cdc-6000-covid-breakthough-cases/507-2add4ce0-f2ce-4b99-babb-1b253cb0adb8">30% of COVID &#x27;breakthough&#x27; patients show no symptoms, CDC says</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">60&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/together-we-rise">Together We Rise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="52b4c83a-03de-4870-860a-c5466d36c3b5"
         data-title="SAFE Alliance discusses family violence following deadly northwest Austin shooting"
         data-seo-title="SAFE Alliance discusses family violence following deadly northwest Austin shooting"
         data-abstract="KVUE spoke to the Stop Abuse for Everyone (SAFE) Alliance to discuss some of what families that go through family violence face."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5"
         data-gpt-network-code="32805352"
         data-categories="crime, news"
         data-author="Luis de Leon"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Britny Eubank">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">SAFE Alliance discusses family violence following deadly northwest Austin shooting</h1>
    <div class="article__summary">KVUE spoke to the Stop Abuse for Everyone (SAFE) Alliance to discuss some of what families that go through family violence face.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/7a898ca1-0f21-4215-bd84-b4d7c44a2ce5/7a898ca1-0f21-4215-bd84-b4d7c44a2ce5.m3u8"
             data-float="true"
             data-thumbnail="https://media.kens5.com/assets/KVUE/images/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60_1920x1080.jpg"
             data-title="Northwest Austin shooting suspect had a history of violence allegations"
             data-description="Stephen Broderick is currently being held in the Travis County Jail without bond."
             data-site="269"
             data-id="7a898ca1-0f21-4215-bd84-b4d7c44a2ce5"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kens5.com/video/news/crime/northwest-austin-shooting-stephen-broderick-history-violence/269-7a898ca1-0f21-4215-bd84-b4d7c44a2ce5"
             data-origin="clipping"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="l3itruwI"
             data-related-media-id="M1tahBIP"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="155"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kens5.com/assets/KVUE/images/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Northwest Austin shooting suspect had a history of violence allegations",
                    "description": "Stephen Broderick is currently being held in the Travis County Jail without bond.",
                    "thumbnailUrl": "https://media.kens5.com/assets/KVUE/images/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60/b1fe8dc9-5443-429a-a0fb-7e517c0dfb60_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "155",
                    "contentUrl": "https://www.kens5.com/video/news/crime/northwest-austin-shooting-stephen-broderick-history-violence/269-7a898ca1-0f21-4215-bd84-b4d7c44a2ce5",
                    "embedUrl": "https://media.kens5.com/embeds/video/7a898ca1-0f21-4215-bd84-b4d7c44a2ce5/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Luis de Leon
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:21 PM CDT April 19, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:22 PM CDT April 19, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5&redirect_uri=https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=SAFE%20Alliance%20discusses%20family%20violence%20following%20deadly%20northwest%20Austin%20shooting&url=https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — <a href="/article/news/crime/austin-active-shooter-great-hills-trail/269-2741a601-3108-44cb-900b-4abfe0e8353f" rel="noopener noreferrer" target="_blank">The tragic scene in Northwest Austin Sunday</a> – a shooting that <a href="/article/news/crime/austin-texas-shooting-victims-identified/269-d19949a7-e5f9-4d52-9d46-d4412874ce79" rel="noopener noreferrer" target="_blank">left three victims dead</a> – has raised questions about the history of violence accusations against the suspect, Stephen Broderick.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Broderick was arrested Monday morning and <a href="/article/news/crime/austin-shooting-stephen-broderick-arrest-timeline/269-09cabe2a-1617-4895-8334-a650f929a516" rel="noopener noreferrer" target="_blank">taken to the Travis County Jail where he is facing capital murder charges.</a></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/article/news/local/stephen-broderick-alyssa-broderick-willie-simmons-domestic-violence/269-ae48e908-4b95-4730-8c6d-311635f92705" rel="noopener noreferrer" target="_blank">KVUE obtained</a> documents that show Broderick has a history of violence accusations. Court documents show that in June 2020, Broderick, a former detective with the Travis County Sheriff's Office, was <a href="/article/news/crime/travis-county-deputy-charged-with-child-sexual-assault/269-1eac2d0f-9522-44cb-acf5-dc0890579567" rel="noopener noreferrer" target="_blank">arrested and charged</a> with sexual assault of a child. Additionally, he has been indicted on three counts of family violence assault and allegedly strangled a family member.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following his release in June 2020, Broderick had to wear an ankle monitor, which was later taken off. Broderick's bail conditions also required him to surrender all firearms.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amanda Broderick, one of the victims and Stephen Broderick's ex-wife, then applied for a protective order after his arrest, saying that she was worried for her and her children's safety. Alyssa Broderick, another of the victims and Stephen Broderick's daughter, also expressed concern.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KVUE spoke to the <a href="https://www.safeaustin.org/" rel="noopener noreferrer" target="_blank">Stop Abuse for Everyone (SAFE) Alliance</a> to discuss some of what families that go through family violence face.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/crime/austin-active-shooter-great-hills-trail/269-2741a601-3108-44cb-900b-4abfe0e8353f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="VIDEO: Former deputy accused of killing 3 arrested near Manor">VIDEO: Former deputy accused of killing 3 arrested near Manor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/local/stephen-broderick-alyssa-broderick-willie-simmons-domestic-violence/269-ae48e908-4b95-4730-8c6d-311635f92705" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Former detective accused in 3 killings had history of violence accusations">Former detective accused in 3 killings had history of violence accusations</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kens5.com/article/news/crime/austin-texas-shooting-victims-identified/269-d19949a7-e5f9-4d52-9d46-d4412874ce79" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Police name three victims, including ex-detective&#x27;s daughter and wife, in northwest Austin shooting">Police name three victims, including ex-detective&#x27;s daughter and wife, in northwest Austin shooting</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>"If someone is in an abusive relationship, the most dangerous time is when that relationship is ending or about to end or has just ended," said Piper Nelson, SAFE's chief public strategy officer, adding, "We talk to a lot of people that are scared. They're scared because they, they don't know where the person using abuse is. They don't know what's going to happen to them."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She explained that there is a connection between domestic or family violence and guns. According to the <a href="https://tcfv.org/stateplan/" rel="noopener noreferrer" target="_blank">Texas Council on Family Violence</a>, 150 women were killed by male intimate partners in 2019. Sixth-three percent of those murders were <a href="http://tcfv.org/wp-content/uploads/2020/10/2019HTV-SF-Women_final.pdf" rel="noopener noreferrer" target="_blank">committed using a firearm</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What I can say is that survivors of domestic violence deserve a great deal of support, both individually and from systems. And what we know is that in family violence, domestic violence cases, there's too often a connection with guns," Nelson said. "But we do know that it's extremely common for people who are using violence and for shooters, in particular, to have violence in their past." </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>WATCH:&nbsp;</strong><a href="https://youtu.be/ctNNv8d_Fbk" rel="noopener noreferrer" target="_blank"><strong><u>Stephen Broderick's arrest and protective order history</u></strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FctNNv8d_Fbk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DctNNv8d_Fbk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FctNNv8d_Fbk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nelson added that while she can't speak to how often protective orders are enforced, she believes that when it relates specifically to the surrender of firearms, not all who have an order against them follow it.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is too frequent that perpetrators of violence, even those that have protected orders against them, do not surrender their guns, leaving the survivors of violence in even more danger," Nelson said. "People who have a history of using violence, people who have a history of abuse or committing acts of sexual assault, should not have access to guns."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Overall, she said there is help out there for people dealing with unsafe situations.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There is so much sadness and trauma and loss in our community that to add on this horrific violence on top is going to be really hard for people and hard for people to process this additional layer of violence. And if people need help, then they should call us," Nelson said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.safeaustin.org/" rel="noopener noreferrer" target="_blank">SAFE's hotline number</a> is 512-267-SAFE (7233). You can also text SAFE at 737-888-7233.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/money/economy/boomtown-2040/austin-second-best-us-capital-city/269-2a564d80-88da-4314-902f-7b6d9154c6b3">Austin ranked second-best US capital city</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/sports/ncaa/longhorns/ut-volleyball-final-four-ncaa-longhorns/269-263de413-6d97-44f4-bc8f-4aa097fd0084">Texas Longhorns volleyball advances to Final Four after beating Nebraska</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/politics/vote-texas/austin-central-texas-may-election-2021-what-to-know/269-acef0571-4d82-4227-ac82-03181a38a7f6">May 2021 election: What you need to know before voting</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/politics/vote-texas/propositions-2021-austin-election-day/269-1e1b397d-fa45-460f-bbcb-99346e307372">Austin voters have 8 props to decide on in May. Here’s what they’re about</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "SAFE Alliance discusses family violence following deadly northwest Austin shooting",
  "datePublished": "11:21 PM CDT April 19, 2021",
  "dateModified": "11:22 PM CDT April 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kens5.com/article/news/crime/northwest-austin-shooting-family-violence-safe-alliance/269-52b4c83a-03de-4870-860a-c5466d36c3b5"
  },
  "author": {
    "@type": "Person",
    "name": "Luis de Leon"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=242" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=242" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-113634444016125.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74978225-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74978225-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
