<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Man wanted for murder after body found in Ellis County | kens5.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KENS.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" />
        <link rel="alternate" href="https://www.kens5.com/mobile/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" />
                    <link rel="amphtml" href="https://www.kens5.com/amp/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" />
        <meta itemprop="datePublished" content="3/29/2021 1:14:03 AM" />
        <meta itemprop="dateModified" content="3/29/2021 1:14:03 AM" />
        <meta itemprop="url" content="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
        <meta property="og:title" content="Ellis County Sheriff&#x27;s Office looking for man suspected of murder">
        <meta property="og:description" content="If anyone has any information, call the Ellis County Sheriff&#x2019;s Office at 972-937-6060, or call the Ellis County Crime Stoppers at 972-937-PAYS(7297).">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/29/2021 1:14:03 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Ellis County Sheriff&#x27;s Office looking for man suspected of murder">
        <meta name="twitter:image:src" content="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1140x641.png">
        <meta name="twitter:image" content="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KENS5">
        <meta name="twitter:description" content="If anyone has any information, call the Ellis County Sheriff&#x2019;s Office at 972-937-6060, or call the Ellis County Crime Stoppers at 972-937-PAYS(7297).">
        <meta name="twitter:domain" content="www.kens5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kens5.com" />
            <meta name="description" content="On Thursday, officials identified the body as Jordan Von Hoffman of Waxahachie. The medical examiner listed the cause of death as homicide." />
            <meta property="fb:app_id" content="1955012461415380" />
            <meta property="og:site_name" content="kens5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/29/2021 1:14:03 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2b0c335e-2f17-4c72-8c84-83afebd88406"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-113634444016125.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-sanantonio-KENS-B3345_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="San Antonio, TX" data-subcategory="crime" data-keywords="KENS, KENS5, San Antonio, TX, news, local news, breaking news, traffic, weather, sports, events" data-document-title="San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com" data-ga-property-id="UA-74978225-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" data-canonical-url="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" data-asset-id="ac58ed7d-2f52-4b6b-8b5b-29a395503776" data-article-keywords="crime,news" data-content-title="Ellis County Sheriff&#x27;s Office looking for man suspected of murder" data-content-categories="crime,news" data-content-score="35" data-tracking-tags="" data-t1-publisher="Jake Harris" data-call-letters="KENS" data-article-byline="Jake Harris" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Ellis County Sheriff&#x27;s Office looking for man wanted for murder" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kens.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=WHW0EvhwJgangkG/MZsyzQ6z5e5tw//sLj0eNFV26qaykxYJe3KeQA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="273" data-primarydomain="kens5.com" data-call-letters="KENS" data-twitter-id="KENS5" data-fban="1955012461415380" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-sanantonio-KENS-B3345_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kens-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="465" data-tealium-id-dealboss="518" data-tealium-id-googleanalytics="474" data-tealium-id-simplifi="541" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="464"  data-targeting-url="https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1955012461415380"
        data-twitter-id="KENS5">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kens.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greatdaysa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Great Day SA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Texas News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/attheborder" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">At the Border</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Nation &amp; World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eyewitness-wants-to-know" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Eyewitness Wants to Know</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Features &gt;&gt;</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/rodeo-event-stabbing-leaves-officer-injured/273-17e5c3f3-98c9-44a1-8b8b-d329e2788fb9" aria-label="Read BCSO: Von Ormy off-duty police officer injured in stabbing at rodeo event">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="BCSO: Von Ormy off-duty police officer injured in stabbing at rodeo event" width="" height="" src="https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="BCSO: Von Ormy off-duty police officer injured in stabbing at rodeo event" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_360x203.png" data-srcset="https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_16x9.png 16w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_140x79.png 140w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_360x203.png 360w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_540x304.png 540w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_750x422.png 750w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_1140x641.png 1140w, https://media.kens5.com/assets/KENS/images/e129a999-e6af-4a1e-b310-cb625355f2b4/e129a999-e6af-4a1e-b310-cb625355f2b4_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/rodeo-event-stabbing-leaves-officer-injured/273-17e5c3f3-98c9-44a1-8b8b-d329e2788fb9">BCSO: Von Ormy off-duty police officer injured in stabbing at rodeo event</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/woman-accused-of-shooting-boyfriend-in-northwest-side-apartment-complex-is-on-the-run-police-say/273-0457a0d3-690e-4cd2-86e8-f27e3b90b177" aria-label="Read Woman accused of shooting boyfriend in northwest side apartment complex is on the run, police say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Woman accused of shooting boyfriend in northwest side apartment complex is on the run, police say" width="" height="" src="https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Woman accused of shooting boyfriend in northwest side apartment complex is on the run, police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/fe168777-0030-4850-a755-26e1490d66de/fe168777-0030-4850-a755-26e1490d66de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/woman-accused-of-shooting-boyfriend-in-northwest-side-apartment-complex-is-on-the-run-police-say/273-0457a0d3-690e-4cd2-86e8-f27e3b90b177">Woman accused of shooting boyfriend in northwest side apartment complex is on the run, police say</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Hourly/10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pollen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Pollen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/aquifer/saws-water-restrictions-aquifer-level-kens-weather/273-03093afb-a251-40a6-a5a9-7c346f83d68d" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Aquifer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherminds" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Weather Minds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Hurricane Tracker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503" aria-label="Read KENS 5 Weather: Cool start for Monday, nice afternoon ahead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KENS 5 Weather: Cool start for Monday, nice afternoon ahead" width="" height="" src="https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KENS 5 Weather: Cool start for Monday, nice afternoon ahead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/dc1e444b-55ba-4780-aa60-e59c226c062c/dc1e444b-55ba-4780-aa60-e59c226c062c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/san-antonio-forecast-kens-5-texas/273-608077503">KENS 5 Weather: Cool start for Monday, nice afternoon ahead</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/residents-forced-to-evacuate-due-to-wildfire-in-canada/607-1587d397-23bb-4797-b2fb-d74ad41c0b8e" aria-label="Read Residents forced to evacuate due to wildfire in Canada">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Residents forced to evacuate due to wildfire in Canada" width="" height="" src="https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Residents forced to evacuate due to wildfire in Canada" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_360x203.jpg" data-srcset="https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_16x9.jpg 16w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_140x79.jpg 140w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_360x203.jpg 360w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_540x304.jpg 540w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_750x422.jpg 750w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_1140x641.jpg 1140w, https://media.kens5.com/assets/ACCUWEATHER/images/81b3c10d-0be6-4a83-9988-fefbddd36d68/81b3c10d-0be6-4a83-9988-fefbddd36d68_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/residents-forced-to-evacuate-due-to-wildfire-in-canada/607-1587d397-23bb-4797-b2fb-d74ad41c0b8e">Residents forced to evacuate due to wildfire in Canada</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spurs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Spurs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rangers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Rangers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cowboys" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Cowboys</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/astros" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Astros</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Texans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/utsa" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">UTSA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scoreboard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Scoreboard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/texas-outdoors" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Texas Outdoors</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/spurs/the-lamarcus-aldridge-legacy/273-54ce4824-2792-45ff-a937-c4ae21e5a1dc" aria-label="Read The LaMarcus Aldridge Legacy: The One Who Chose Us">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The LaMarcus Aldridge Legacy: The One Who Chose Us" width="" height="" src="https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The LaMarcus Aldridge Legacy: The One Who Chose Us" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_1140x641.jpg 1140w, https://media.kens5.com/assets/KENS/images/0b24e20d-23e9-4996-a24f-b6dab0bc6214/0b24e20d-23e9-4996-a24f-b6dab0bc6214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/spurs/the-lamarcus-aldridge-legacy/273-54ce4824-2792-45ff-a937-c4ae21e5a1dc">The LaMarcus Aldridge Legacy: The One Who Chose Us</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa-womens-basketball-tournament-san-antonio-2021/273-a9147aca-6fc5-4574-b686-fc8517c9bc08" aria-label="Read PHOTOS: NCAA Women&#x27;s Basketball Tournament underway in San Antonio">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="PHOTOS: NCAA Women's Basketball Tournament underway in San Antonio" width="" height="" src="https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="PHOTOS: NCAA Women's Basketball Tournament underway in San Antonio" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_360x203.jpg" data-srcset="https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_16x9.jpg 16w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_140x79.jpg 140w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_360x203.jpg 360w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_540x304.jpg 540w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_750x422.jpg 750w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_1920x1080.jpg 1920w, https://media.kens5.com/assets/KENS/images/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb/52afd6e3-9e4e-43ed-b920-3f8c2e576dfb_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa-womens-basketball-tournament-san-antonio-2021/273-a9147aca-6fc5-4574-b686-fc8517c9bc08">PHOTOS: NCAA Women&#x27;s Basketball Tournament underway in San Antonio</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/kenscares" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">KENS Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">Email Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seenontv" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">As Seen on TV</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/suez-canal-stuck-ship/507-b8a0e12f-69d3-484f-a39c-b3d5078380f5" aria-label="Read Giant container ship that blocked Suez Canal for nearly a week set free">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Giant container ship that blocked Suez Canal for nearly a week set free" width="" height="" src="https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Giant container ship that blocked Suez Canal for nearly a week set free" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_360x203.jpg" data-srcset="https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_16x9.jpg 16w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_140x79.jpg 140w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_360x203.jpg 360w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_540x304.jpg 540w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_750x422.jpg 750w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_1140x641.jpg 1140w, https://media.kens5.com/assets/CCT/images/cac63624-53bf-454a-87da-ffb12d589932/cac63624-53bf-454a-87da-ffb12d589932_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/suez-canal-stuck-ship/507-b8a0e12f-69d3-484f-a39c-b3d5078380f5">Giant container ship that blocked Suez Canal for nearly a week set free</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/verify/fully-vaccinated-spread-covid-virus-verify/63-e9b8f8d1-e6ed-4df9-bf45-1e05e4574d61" aria-label="Read VERIFY: Why it&#x2019;s unlikely to spread COVID-19 after vaccination">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: Why it’s unlikely to spread COVID-19 after vaccination" width="" height="" src="https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: Why it’s unlikely to spread COVID-19 after vaccination" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_360x203.jpg" data-srcset="https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_16x9.jpg 16w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_140x79.jpg 140w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_360x203.jpg 360w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_540x304.jpg 540w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_750x422.jpg 750w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_1140x641.jpg 1140w, https://media.kens5.com/assets/WOI/images/b3d477fa-1531-4e9b-be11-8c93a4934fb3/b3d477fa-1531-4e9b-be11-8c93a4934fb3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/fully-vaccinated-spread-covid-virus-verify/63-e9b8f8d1-e6ed-4df9-bf45-1e05e4574d61">VERIFY: Why it&#x2019;s unlikely to spread COVID-19 after vaccination</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kens5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">San Antonio, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine Tracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/attheborder">At the Border</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kens5.com/together-we-rise">Together We Rise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kenscares">KENS Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wear-the-gown">Wear the Gown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/screentest">Screen Test</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/everything-210">Everything 210</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.kens5.com/">Events Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/commercestreet">Commerce Street</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">San Antonio&#x27;s Leading Local News: Weather, Traffic, Sports and more | San Antonio, Texas | KENS5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ac58ed7d-2f52-4b6b-8b5b-29a395503776"
         data-title="Ellis County Sheriff&#x27;s Office looking for man suspected of murder"
         data-seo-title="Man wanted for murder after body found in Ellis County"
         data-abstract="If anyone has any information, call the Ellis County Sheriff&#x2019;s Office at 972-937-6060, or call the Ellis County Crime Stoppers at 972-937-PAYS(7297)."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776"
         data-gpt-network-code="32805352"
         data-categories="crime, news"
         data-author="Jake Harris"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Jake Harris">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">Ellis County Sheriff&#x27;s Office looking for man suspected of murder</h1>
    <div class="article__summary">If anyone has any information, call the Ellis County Sheriff’s Office at 972-937-6060, or call the Ellis County Crime Stoppers at 972-937-PAYS(7297).</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_750x422.png" data-srcset="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_16x9.png 16w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_140x79.png 140w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_360x203.png 360w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_540x304.png 540w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_750x422.png 750w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1140x641.png 1140w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_750x422.png" srcset="https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_16x9.png 16w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_140x79.png 140w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_360x203.png 360w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_540x304.png 540w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_750x422.png 750w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1140x641.png 1140w, https://media.kens5.com/assets/WFAA/images/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55/4a9eb9b2-7c70-45c0-82be-b19ce4c0bf55_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Ellis County Sheriff&#x27;s Office</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jake Harris
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:14 PM CDT March 28, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:14 PM CDT March 28, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1955012461415380&display=popup&href=https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776&redirect_uri=https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ellis%20County%20Sheriff&#x27;s%20Office%20looking%20for%20man%20suspected%20of%20murder&url=https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776&via=KENS5" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ELLIS COUNTY, Texas — The Ellis County Sheriff's Department is looking for a man suspected of murder and is asking for the public's help in finding him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ellis County Sheriff's deputies were called to the 6900 block of Ensign Road in Ennis Wednesday afternoon, where a caller said he thought he found a dead body.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deputies confirmed it was a dead body on the property and took the body to the Dallas County Medical Examiner's Office for an autopsy.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Thursday, officials identified the body as Jordan Von Hoffman of Waxahachie. The medical examiner listed the cause of death as homicide.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Ellis County Sheriff's Office investigated, and found evidence linking 28-year-old Trenton James Adams to Von Hoffman's killing. Adams is wanted with a recommended bond of $1 million.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials said Adams is driving a black 2011 Jeep Compass with Texas license plate NCG-9476.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If anyone has any information, call the Ellis County Sheriff’s Office at 972-937-6060, or call the Ellis County Crime Stoppers at 972-937-PAYS(7297) if you would like to remain anonymous.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kens5.com/article/news/nation-world/new-york-lawmakers-legalize-recreational-marijuana/507-bdf2670f-16f6-4b7c-bcab-689922fab846" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New York lawmakers agree to legalize recreational marijuana">New York lawmakers agree to legalize recreational marijuana</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kens5.com/article/news/local/dallas-county/changes-made-at-kay-bailey-hutchison-immigration-shelter-after-five-children-leave-found-by-police/287-0c142f6e-40d7-48d1-8036-73354be93a5c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Changes made at Kay Bailey Hutchison immigration shelter after five children leave, found by police">Changes made at Kay Bailey Hutchison immigration shelter after five children leave, found by police</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kens5.com/article/weather/workweek-outlook-storms-possible-tuesday-night-then-much-cooler-midweek/287-db3dbbe6-a6e6-487c-86e3-ad7b5d8eca47" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Workweek Outlook: Storms Possible Tuesday Night Then Much Cooler Midweek">Workweek Outlook: Storms Possible Tuesday Night Then Much Cooler Midweek</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ellis County Sheriff's Office looking for man suspected of murder",
  "datePublished": "8:14 PM CDT March 28, 2021",
  "dateModified": "8:14 PM CDT March 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kens5.com/article/news/crime/ellis-county-sheriffs-office-looking-for-man-suspected-of-murder/287-ac58ed7d-2f52-4b6b-8b5b-29a395503776"
  },
  "author": {
    "@type": "Person",
    "name": "Jake Harris"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KENS",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kens5.com/assets/shared-images/amp-logos/kens.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kens5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=251" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=252" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KENS-TV" src="/assets/shared-images/logos/kens.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kens5.com/kensjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kens5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KENS-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-sanantonio-KENS-B3345_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KENS" src="/assets/shared-images/logos/kens.png" />
    </div>
    <h2 class="notifications__heading">KENS would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kens.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCFmC_HCkikt8xOHgD6Z7pNUjRhpzRwJbk" data-project-id="kens-news-app" data-sender-id="978091913235" data-app-id="1:978091913235:web:b4c6d80119d370a3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74978225-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74978225-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>